Author Topic: My Meta Data is not working  (Read 382 times)

0 Members and 0 Guests are viewing this topic.

Offline albean88

  • Newbie
  • *
  • Posts: 32
  • Karma: 0
    • View Profile
My Meta Data is not working
« on: February 10, 2017, 08:29:23 am »
Hello guys,


I've pasted a code of my meta data in the meta data section under the style manager and I still see the name of my forum, tacticalgears.net with the default meta data names. Here is my code for your reference:



<html>
<head>
<title>Tactical Gears Philippines</title>
<meta name="description" content="Philippines ultimate tactical forum. Discuss and sell your Tactical Gears for free!">
<meta name="keywords" content="Tactical Gears,Philippines,Buy,Sell,
Forum,Lights,Knives,Firearms">
</head>


Please help as I am already in the soft launching of my forum. Thank you.

Share on Facebook Share on Twitter


Offline CreateAForum

  • Administrator
  • *****
  • Posts: 6289
  • Karma: 297
    • View Profile
Re: My Meta Data is not working
« Reply #1 on: February 10, 2017, 12:47:35 pm »
Those settings won't work. Remove all that code that will cause issues on your forum.

You can change the title under Admin -> Forum Settings
Like Create A Forum? Support me at https://www.patreon.com/vbgamer45/

Offline albean88

  • Newbie
  • *
  • Posts: 32
  • Karma: 0
    • View Profile
Re: My Meta Data is not working
« Reply #2 on: February 10, 2017, 01:33:17 pm »
I already removed the code and changed my forum's title but I still get "Tactical Gears[/color][/size] Philippines. ... username, password and session length. Home Forum Search; Calendar; Login; Register. [/color][/size]Tactical Gears[/color][/b][/color][/size] Philippines ; Forum .." on google search.[/color]

Offline CreateAForum

  • Administrator
  • *****
  • Posts: 6289
  • Karma: 297
    • View Profile
Re: My Meta Data is not working
« Reply #3 on: February 10, 2017, 01:36:25 pm »
Google takes a while to update if you just changed your forum title.
Like Create A Forum? Support me at https://www.patreon.com/vbgamer45/

Offline albean88

  • Newbie
  • *
  • Posts: 32
  • Karma: 0
    • View Profile
Re: My Meta Data is not working
« Reply #4 on: February 10, 2017, 01:51:29 pm »
Got that. But how can I edit the description of my site if I won't be able to edit my meta data descriptions?

Offline CreateAForum

  • Administrator
  • *****
  • Posts: 6289
  • Karma: 297
    • View Profile
Re: My Meta Data is not working
« Reply #5 on: February 10, 2017, 01:52:38 pm »
The meta description changes for each page. If you look at this topic it is the title of this page.
Like Create A Forum? Support me at https://www.patreon.com/vbgamer45/

Offline albean88

  • Newbie
  • *
  • Posts: 32
  • Karma: 0
    • View Profile
Re: My Meta Data is not working
« Reply #6 on: February 10, 2017, 01:57:37 pm »
I see. So it is not possible to do this in my meta data?

Offline CreateAForum

  • Administrator
  • *****
  • Posts: 6289
  • Karma: 297
    • View Profile
Re: My Meta Data is not working
« Reply #7 on: February 10, 2017, 02:02:36 pm »
Maybe for the index page only will look into it.
Like Create A Forum? Support me at https://www.patreon.com/vbgamer45/

Offline albean88

  • Newbie
  • *
  • Posts: 32
  • Karma: 0
    • View Profile
Re: My Meta Data is not working
« Reply #8 on: February 10, 2017, 02:05:01 pm »
Thank you. Really appreciate your responses. Really need those tweaks for my forum.

Offline CreateAForum

  • Administrator
  • *****
  • Posts: 6289
  • Karma: 297
    • View Profile
Re: My Meta Data is not working
« Reply #9 on: February 10, 2017, 02:32:33 pm »
Done added option Admin -> Forum Settings
Like Create A Forum? Support me at https://www.patreon.com/vbgamer45/

Offline albean88

  • Newbie
  • *
  • Posts: 32
  • Karma: 0
    • View Profile
Re: My Meta Data is not working
« Reply #10 on: February 10, 2017, 02:50:06 pm »
Thanks, saw the field.

Offline albean88

  • Newbie
  • *
  • Posts: 32
  • Karma: 0
    • View Profile
Re: My Meta Data is not working
« Reply #11 on: February 12, 2017, 09:33:57 am »
Hi, I still don't see the update in my meta tag description. Or should I wait a little bit longer more? Last update was yesterday and only my Index title is changed. Still have the same description before. Please help. Thank you.
« Last Edit: February 12, 2017, 09:36:18 am by albean88 »

Offline CreateAForum

  • Administrator
  • *****
  • Posts: 6289
  • Karma: 297
    • View Profile
Re: My Meta Data is not working
« Reply #12 on: February 12, 2017, 12:34:49 pm »
It takes time with google have to wait.
Like Create A Forum? Support me at https://www.patreon.com/vbgamer45/

Offline albean88

  • Newbie
  • *
  • Posts: 32
  • Karma: 0
    • View Profile
Re: My Meta Data is not working
« Reply #13 on: February 13, 2017, 05:52:25 am »
Thanks!

 

Related Topics

  Subject / Started by Replies Last post
1 Replies
975 Views
Last post August 05, 2012, 01:12:45 pm
by CreateAForum
1 Replies
593 Views
Last post April 23, 2013, 03:45:35 pm
by CreateAForum
7 Replies
659 Views
Last post October 28, 2015, 12:36:56 am
by CreateAForum
3 Replies
670 Views
Last post November 30, 2015, 05:14:01 pm
by CreateAForum
3 Replies
73 Views
Last post January 06, 2019, 05:08:58 pm
by CreateAForum