Author Topic: My forum is running really slow  (Read 704 times)

0 Members and 0 Guests are viewing this topic.

Offline Orange

  • Newbie
  • *
  • Posts: 28
  • Karma: 0
  • Gender: Male
  • I'm an orange
  • Location: England
    • View Profile
    • Merch Bukkit
My forum is running really slow
« on: February 07, 2013, 04:03:31 pm »
So yeah, for some strange odd reason, my forum is taking ages to load and is running really slow... Can someone help please? :/

My forum: http://merchbukkit.createaforum.com/index.php
Interested in Minecraft? We've got the forum for you!
http://merchbukkit.createaforum.com

Share on Facebook Share on Twitter


Offline CreateAForum

  • Administrator
  • *****
  • Posts: 6043
  • Karma: 281
    • View Profile
Re: My forum is running really slow
« Reply #1 on: February 07, 2013, 04:06:19 pm »
Running backups at the moment will be slow for the next 24 to 48 hours.
Like Create A Forum? Support me at https://www.patreon.com/vbgamer45/

Offline Orange

  • Newbie
  • *
  • Posts: 28
  • Karma: 0
  • Gender: Male
  • I'm an orange
  • Location: England
    • View Profile
    • Merch Bukkit
Re: My forum is running really slow
« Reply #2 on: February 07, 2013, 04:16:44 pm »
Oh ok, thanks for the fast reply. :)
Interested in Minecraft? We've got the forum for you!
http://merchbukkit.createaforum.com

Offline Spasmod

  • Jr. Member
  • **
  • Posts: 55
  • Karma: 0
    • View Profile
Re: My forum is running really slow
« Reply #3 on: March 09, 2013, 04:33:09 pm »
Mine is painfully slow at the moment. I'm just wondering, are the backups still running or are there some underlying server problems ?




Offline aIURbliS

  • Hero Member
  • *****
  • Posts: 1215
  • Karma: 45
  • Gender: Male
  • Location: U.S.
    • View Profile
Re: My forum is running really slow
« Reply #4 on: March 09, 2013, 04:36:00 pm »
Backups were finished a while ago, I experienced some lag a couple minutes ago but I think it cleared up by now.
All codes I make are tested on the latest version of Google Chrome and upon request of other browsers.

Offline CreateAForum

  • Administrator
  • *****
  • Posts: 6043
  • Karma: 281
    • View Profile
Re: My forum is running really slow
« Reply #5 on: March 09, 2013, 05:25:30 pm »
Mine is painfully slow at the moment. I'm just wondering, are the backups still running or are there some underlying server problems ?




Just started running them again. last night.
Like Create A Forum? Support me at https://www.patreon.com/vbgamer45/

 

Related Topics

  Subject / Started by Replies Last post
3 Replies
633 Views
Last post October 20, 2012, 01:52:49 am
by CreateAForum
3 Replies
340 Views
Last post November 26, 2012, 01:30:11 am
by TaoGem
4 Replies
1208 Views
Last post February 26, 2013, 04:36:25 pm
by Stephanie Smith
1 Replies
361 Views
Last post March 21, 2013, 10:51:40 pm
by CreateAForum
6 Replies
1604 Views
Last post October 19, 2016, 02:26:29 pm
by FridaSolheim