Author Topic: forum still not working  (Read 291 times)

0 Members and 0 Guests are viewing this topic.

Offline shell

  • Full Member
  • ***
  • Posts: 136
  • Karma: 0
    • View Profile
forum still not working
« on: April 26, 2013, 06:49:45 am »
cannot register,cannot let people in who have registered,cannot change style,all kinds of problems can u please sort it out

Share on Facebook Share on Twitter


Offline CreateAForum

  • Administrator
  • *****
  • Posts: 6143
  • Karma: 288
    • View Profile
Re: forum still not working
« Reply #1 on: April 26, 2013, 03:16:51 pm »
What is your forum url?
Like Create A Forum? Support me at https://www.patreon.com/vbgamer45/

Offline shell

  • Full Member
  • ***
  • Posts: 136
  • Karma: 0
    • View Profile
Re: forum still not working
« Reply #2 on: April 26, 2013, 03:18:28 pm »

Offline CreateAForum

  • Administrator
  • *****
  • Posts: 6143
  • Karma: 288
    • View Profile
Re: forum still not working
« Reply #3 on: April 26, 2013, 03:22:38 pm »
??? I am able to visit and goto the register page and view the forums.

What are the exact errors/error messages you are getting?
Like Create A Forum? Support me at https://www.patreon.com/vbgamer45/

Offline shell

  • Full Member
  • ***
  • Posts: 136
  • Karma: 0
    • View Profile
Re: forum still not working
« Reply #4 on: April 26, 2013, 03:24:58 pm »
but when they register it loops saying the code is wrong when it is clearly right,i have tried a test account 3 times and it loops,also i cannot let members in either it says timed out after evrything i do.i cannot login without using facebook,

Offline CreateAForum

  • Administrator
  • *****
  • Posts: 6143
  • Karma: 288
    • View Profile
Re: forum still not working
« Reply #5 on: April 26, 2013, 03:25:58 pm »
Facebook logins will not work with a custom domain.
Like Create A Forum? Support me at https://www.patreon.com/vbgamer45/

Offline shell

  • Full Member
  • ***
  • Posts: 136
  • Karma: 0
    • View Profile
Re: forum still not working
« Reply #6 on: April 26, 2013, 03:26:37 pm »
it is its the only way i could log in,it is working honestly

Offline CreateAForum

  • Administrator
  • *****
  • Posts: 6143
  • Karma: 288
    • View Profile
Re: forum still not working
« Reply #7 on: April 26, 2013, 03:30:33 pm »
I see what you did you turned on web forwarding!!
That messed it up
Code: [Select]

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.01//EN"
   "http://www.w3.org/TR/html4/strict.dtd">
<html>

<head>
  <title>aisforautism.co.uk</title>
 
</head>
<frameset rows="100%,*" border="0">
  <frame src="http://autismandaspergersinthefa.createaforum.com/index.php" frameborder="0" />
  <frame frameborder="0" noresize />
</frameset>

<!-- pageok -->
<!-- 06 -->
<!-- -->
</html>
Like Create A Forum? Support me at https://www.patreon.com/vbgamer45/

Offline shell

  • Full Member
  • ***
  • Posts: 136
  • Karma: 0
    • View Profile
Re: forum still not working
« Reply #8 on: April 26, 2013, 03:31:11 pm »
can you fix this for me please

Offline CreateAForum

  • Administrator
  • *****
  • Posts: 6143
  • Karma: 288
    • View Profile
Re: forum still not working
« Reply #9 on: April 26, 2013, 03:32:38 pm »
Fixed in godaddy it will take around 24 hours to change for DNS.
Like Create A Forum? Support me at https://www.patreon.com/vbgamer45/

Offline shell

  • Full Member
  • ***
  • Posts: 136
  • Karma: 0
    • View Profile
Re: forum still not working
« Reply #10 on: April 26, 2013, 03:34:05 pm »
thank you so much for your time and trouble

 

Related Topics

  Subject / Started by Replies Last post
8 Replies
669 Views
Last post August 15, 2012, 07:46:50 am
by Jhun Santos
2 Replies
274 Views
Last post January 06, 2012, 04:48:04 am
by akisch007
4 Replies
918 Views
Last post April 09, 2013, 08:08:03 pm
by aIURbliS
2 Replies
435 Views
Last post October 09, 2013, 07:16:18 pm
by mr.brain
8 Replies
2028 Views
Last post April 09, 2014, 04:57:35 am
by ctryluv