Author Topic: Issue with attachments  (Read 344 times)

0 Members and 0 Guests are viewing this topic.

Offline Julien Pham

  • Newbie
  • *
  • Posts: 7
  • Karma: 1
    • View Profile
Issue with attachments
« on: July 25, 2014, 06:07:59 am »
Hi,

I use my forum to share .sto files with people. Those sto files are iRacing car setups. iRacing is an online racing simulation.
The problem is that the forum mess up those sto files, so when we download those sto files, we can't open them in iRacing, seems the file is corrupted of some sort, as I have a message saying unable to open the setup.

So I wonder if you have an idea why uploading then downloading the file in the forum could change the content of the file.

Thanks

Share on Facebook Share on Twitter


Offline CreateAForum

  • Administrator
  • *****
  • Posts: 5836
  • Karma: 279
    • View Profile
Re: Issue with attachments
« Reply #1 on: July 25, 2014, 12:06:24 pm »
Not sure you can use software such as beyond compare to check the original vs the downloaded and see what changed.
Like Create A Forum? Support me at https://www.patreon.com/vbgamer45/

 

Related Topics

  Subject / Started by Replies Last post
1 Replies
364 Views
Last post September 03, 2012, 06:49:36 pm
by CreateAForum
5 Replies
2250 Views
Last post March 18, 2014, 07:54:14 am
by Sir Rob (from Oz)
2 Replies
378 Views
Last post June 01, 2014, 07:52:27 pm
by Martijn
2 Replies
219 Views
Last post May 30, 2017, 12:22:27 am
by BBmine
0 Replies
987 Views
Last post July 11, 2017, 02:47:34 am
by CreateAForum