Author Topic: Adding SCM Music Player to Forum  (Read 135 times)

0 Members and 0 Guests are viewing this topic.

Offline retroz

  • Newbie
  • *
  • Posts: 2
  • Karma: 0
    • View Profile
Adding SCM Music Player to Forum
« on: August 05, 2018, 02:59:11 am »
Can't seem to add the SCM Music Player to my forum...
Tried placing it in headers... didn't do anything
Tried making an EZ block, only showed up as text
]Here is the script


<!-- SCM Music Player http://scmplayer.co -->
<script type="text/javascript" src="http://scmplayer.co/script.js"
data-config="{'skin':'skins/scmPurple/skin.css','volume':50,'autoplay':false,'shuffle':true,'repeat':1,'placement':'top','showplaylist':false,'playlist':[{'title':'Classic Battle - NFL Films','url':'https://www.youtube.com/watch?v=p30QHbD8018'},{'title':'ESP Zone - ES Posthumus','url':'https://www.youtube.com/watch?v=xce66z7ZhkQ'},{'title':'Magnificent Eleven - Sam Spence','url':'https://youtu.be/niQLCDLDFcw'},{'title':'Monday Night Football Theme Song','url':'https://www.youtube.com/watch?v=KuOwq1o1v-o'},{'title':'NFL Primetime Song 1','url':'https://www.youtube.com/watch?v=VXuXBLlfxRo'},{'title':'NFL Primetime Song 4','url':'https://www.youtube.com/watch?v=c8VdmJHxg-Y'},{'title':'NFL Primetime Song 5','url':'https://www.youtube.com/watch?v=pGIa1wmjMnY'},{'title':'Round Up - Sam Spence','url':'https://youtu.be/W12J7BYlj-E'}]}" ></script>
<!-- SCM Music Player script end -->

Share on Facebook Share on Twitter


Offline CreateAForum

  • Administrator
  • *****
  • Posts: 6255
  • Karma: 294
    • View Profile
Re: Adding SCM Music Player to Forum
« Reply #1 on: August 05, 2018, 03:04:01 am »
Make sure you use html ezblock. And click on the source
Like Create A Forum? Support me at https://www.patreon.com/vbgamer45/

Offline retroz

  • Newbie
  • *
  • Posts: 2
  • Karma: 0
    • View Profile
Re: Adding SCM Music Player to Forum
« Reply #2 on: August 05, 2018, 10:47:45 pm »
After doing this for the Top EZ Block I seeAft
AFter using the Top HTML EZBlock, specifically putting the script into the source, nothing has appeared



https://gyazo.com/e42a3911aa5316759a55b081db958f20


It's Blank...


Whereas on another site I used it for, it looked like.

https://gyazo.com/1fc65e8ec1213fb15f003b874b5b281d


Why is that? and how do I fix it?

Offline CreateAForum

  • Administrator
  • *****
  • Posts: 6255
  • Karma: 294
    • View Profile
Re: Adding SCM Music Player to Forum
« Reply #3 on: August 05, 2018, 11:05:09 pm »
You need to paste in the html section. The code needs to be https to work or it won't show up
Like Create A Forum? Support me at https://www.patreon.com/vbgamer45/

 

Related Topics

  Subject / Started by Replies Last post
2 Replies
517 Views
Last post November 04, 2012, 09:00:54 am
by terrel8125
3 Replies
657 Views
Last post March 02, 2013, 01:47:27 am
by aIURbliS
1 Replies
1048 Views
Last post August 17, 2014, 10:17:52 pm
by CreateAForum
0 Replies
224 Views
Last post May 23, 2017, 04:54:47 pm
by Egbune
2 Replies
212 Views
Last post December 15, 2018, 11:49:57 am
by slapthedevil