Author Topic: Help on some settings  (Read 1751 times)

0 Members and 0 Guests are viewing this topic.

Offline jcrossas

  • Newbie
  • *
  • Posts: 18
  • Karma: 0
    • View Profile
Re: Help on some settings
« Reply #15 on: February 08, 2017, 07:50:30 pm »

Offline CreateAForum

  • Administrator
  • *****
  • Posts: 6034
  • Karma: 281
    • View Profile
Re: Help on some settings
« Reply #16 on: February 09, 2017, 03:04:20 am »
Made a change.
Like Create A Forum? Support me at https://www.patreon.com/vbgamer45/
Like Like x 1 View List

Offline jcrossas

  • Newbie
  • *
  • Posts: 18
  • Karma: 0
    • View Profile
Re: Help on some settings
« Reply #17 on: February 09, 2017, 03:10:20 pm »
Thank you very much for your help!

Btw, and sorry to bother again, I have some more basic questions.

1) Since I have the portuguese language on the forum, is it possible to make those buttons portuguese?
(Like = Gosto , Dislike = Não Gosto , Undo Rating = Anular Classificação , View List = Ver Lista)

2) Is it possible to make it work on tapatalk? (the like/dislike feature)

3) How can I change the members name colour on the topics? (not on the online members list)

4) How to add registration date to the members profile in topics?

Thank you.

(Awsome customer care so far!)

Offline CreateAForum

  • Administrator
  • *****
  • Posts: 6034
  • Karma: 281
    • View Profile
Re: Help on some settings
« Reply #18 on: February 09, 2017, 03:22:42 pm »
1.  Not at the moment

2. No tapatalk would have to add it.

3. No way to do it that is built in. Some people have used some custom javascript/jquery codes.

4. Use Custom Profiles turn on under Core Features then under edit features and options set it up.
Like Create A Forum? Support me at https://www.patreon.com/vbgamer45/

Offline jcrossas

  • Newbie
  • *
  • Posts: 18
  • Karma: 0
    • View Profile
Re: Help on some settings
« Reply #19 on: February 09, 2017, 04:11:39 pm »
1.  Not at the moment

2. No tapatalk would have to add it.

3. No way to do it that is built in. Some people have used some custom javascript/jquery codes.

4. Use Custom Profiles turn on under Core Features then under edit features and options set it up.


On point 4. it's supposed to be here:
Administration Center » Features and Options » Profile Fields ?

Offline CreateAForum

  • Administrator
  • *****
  • Posts: 6034
  • Karma: 281
    • View Profile
Re: Help on some settings
« Reply #20 on: February 09, 2017, 04:59:53 pm »
I believe so.
Like Create A Forum? Support me at https://www.patreon.com/vbgamer45/

Offline jcrossas

  • Newbie
  • *
  • Posts: 18
  • Karma: 0
    • View Profile
Re: Help on some settings
« Reply #21 on: February 10, 2017, 01:36:43 am »
Any idea what should I write? :/

Offline CreateAForum

  • Administrator
  • *****
  • Posts: 6034
  • Karma: 281
    • View Profile
Re: Help on some settings
« Reply #22 on: February 10, 2017, 02:01:04 am »
Write for?
Like Create A Forum? Support me at https://www.patreon.com/vbgamer45/

Offline jcrossas

  • Newbie
  • *
  • Posts: 18
  • Karma: 0
    • View Profile
Re: Help on some settings
« Reply #23 on: February 10, 2017, 10:52:14 am »
On the Standard Profile Fields it doesn't have the registration date, so I believe I need to create a New Field
on Custom Profile Fields.

Inside Custom Profile Fields it doesn't have nothing about registration date so what should I do there?

Plus, I made "active" the location but it still doesn't show location on profiles.

Thanks

Offline CreateAForum

  • Administrator
  • *****
  • Posts: 6034
  • Karma: 281
    • View Profile
Re: Help on some settings
« Reply #24 on: February 10, 2017, 01:41:58 pm »
There is no option for registration date to display.

Location will only appear if the user entered their location under their profile settings
Like Create A Forum? Support me at https://www.patreon.com/vbgamer45/

Offline jcrossas

  • Newbie
  • *
  • Posts: 18
  • Karma: 0
    • View Profile
Re: Help on some settings
« Reply #25 on: February 10, 2017, 03:21:28 pm »
And is there any chance of add it? (the registration date?)

About the Location I added my location to the profile settings and doesn't show anything on topics..

Kind regards

Offline jcrossas

  • Newbie
  • *
  • Posts: 18
  • Karma: 0
    • View Profile
Re: Help on some settings
« Reply #26 on: February 11, 2017, 05:06:34 pm »

We are having encoding issues on Tapatalk. See attachment.

I'm wondering if this is related with the encoding on the database or the charset used on the forum (<meta http-equiv="Content-Type" content="text/html; charset=ISO-8859-1">). Can you help us with this please?

Offline CreateAForum

  • Administrator
  • *****
  • Posts: 6034
  • Karma: 281
    • View Profile
Re: Help on some settings
« Reply #27 on: February 11, 2017, 06:28:27 pm »
In the app itself?
Like Create A Forum? Support me at https://www.patreon.com/vbgamer45/

Offline jcrossas

  • Newbie
  • *
  • Posts: 18
  • Karma: 0
    • View Profile
Re: Help on some settings
« Reply #28 on: February 12, 2017, 02:20:12 pm »
Yes, we are seeing this in app. Only when going into the new posts sections. See attach pls.

Offline jcrossas

  • Newbie
  • *
  • Posts: 18
  • Karma: 0
    • View Profile
Re: Help on some settings
« Reply #29 on: February 12, 2017, 02:46:37 pm »
Location is not working also. Please see attachments. Location field is ON but the profiles doesn't show it in topics.

 

Related Topics

  Subject / Started by Replies Last post
0 Replies
320 Views
Last post June 11, 2012, 08:39:12 am
by Thurl
2 Replies
338 Views
Last post June 19, 2013, 05:52:11 pm
by Katey
3 Replies
791 Views
Last post July 16, 2013, 03:26:40 pm
by CreateAForum
6 Replies
217 Views
Last post June 13, 2017, 02:21:00 pm
by Egbune
0 Replies
633 Views
Last post April 29, 2018, 10:01:58 pm
by CreateAForum