Author Topic: Google search engine not showing forum contents  (Read 530 times)

0 Members and 0 Guests are viewing this topic.

Offline Teebee

  • Newbie
  • *
  • Posts: 5
  • Karma: 0
    • View Profile
Google search engine not showing forum contents
« on: October 20, 2013, 09:59:28 pm »
I added my site to google search index but i later discovered that google search engine can only display the number of users and my ezportal stats,and google engine is not displaying the contents and posts available in my forum...please how do i fix it?

Share on Facebook Share on Twitter


Offline CreateAForum

  • Administrator
  • *****
  • Posts: 6260
  • Karma: 294
    • View Profile
Re: Google search engine not showing forum contents
« Reply #1 on: October 21, 2013, 02:51:12 am »
Submit a sitemap to google  it is your forumurl.com/index.php?action=sitemap;xml

Like Create A Forum? Support me at https://www.patreon.com/vbgamer45/

Offline Teebee

  • Newbie
  • *
  • Posts: 5
  • Karma: 0
    • View Profile
Re: Google search engine not showing forum contents
« Reply #2 on: October 21, 2013, 06:26:06 am »
I went and added it as a url just now and it is showing as a url and i can't visit the url,please how do i add the sitemap?

Offline forum

  • Sr. Member
  • ****
  • Posts: 407
  • Karma: 4
    • View Profile
Re: Google search engine not showing forum contents
« Reply #3 on: October 22, 2013, 11:35:07 pm »
I would like to no how to make one and add it to google and things to

 

Related Topics

  Subject / Started by Replies Last post
1 Replies
426 Views
Last post October 17, 2010, 03:43:28 pm
by CreateAForum
3 Replies
719 Views
Last post March 01, 2012, 03:38:49 pm
by Seldom Fail
1 Replies
395 Views
Last post April 30, 2015, 10:37:55 am
by CreateAForum
10 Replies
3237 Views
Last post April 01, 2020, 10:57:04 pm
by CreateAForum
7 Replies
428 Views
Last post May 14, 2020, 10:18:25 am
by Calvin Kleine