Author Topic: Gallery Section on my Board is not working  (Read 374 times)

0 Members and 0 Guests are viewing this topic.

Offline Stormy216

  • Newbie
  • *
  • Posts: 9
  • Karma: 0
    • View Profile
Gallery Section on my Board is not working
« on: December 30, 2019, 09:59:48 pm »
The Gallery section on my board at createaforum.com is not working at the blackandpurple.createaforum.com..It has me locked out of my picture files on here blackandpurple.createaforum.com(SpaceForum Zone).Can you fix it this problem?

Share on Facebook Share on Twitter


Offline CreateAForum

  • Administrator
  • *****
  • Posts: 6106
  • Karma: 287
    • View Profile
Re: Gallery Section on my Board is not working
« Reply #1 on: December 30, 2019, 10:19:28 pm »
Can you create me an admin login and send me a pm with it.
Like Create A Forum? Support me at https://www.patreon.com/vbgamer45/

Offline Stormy216

  • Newbie
  • *
  • Posts: 9
  • Karma: 0
    • View Profile
Re: Gallery Section on my Board is not working
« Reply #2 on: December 30, 2019, 10:25:41 pm »
I was able to get the board out of maintenance mode..It is okay to go on there.If that was the problem.

Offline CreateAForum

  • Administrator
  • *****
  • Posts: 6106
  • Karma: 287
    • View Profile
Re: Gallery Section on my Board is not working
« Reply #3 on: December 30, 2019, 10:28:33 pm »
Gallery seems ok? I am able to pull up picture from categories.
Like Create A Forum? Support me at https://www.patreon.com/vbgamer45/

Offline Stormy216

  • Newbie
  • *
  • Posts: 9
  • Karma: 0
    • View Profile
Re: Gallery Section on my Board is not working
« Reply #4 on: December 30, 2019, 10:37:21 pm »
I formed a SpaceForumModerator Admin Account on the page in Question here if that's helps?I'm sorry I never had something like this happen to me before.

Offline Stormy216

  • Newbie
  • *
  • Posts: 9
  • Karma: 0
    • View Profile
Re: Gallery Section on my Board is not working
« Reply #5 on: December 30, 2019, 10:46:38 pm »
I created another profile SpaceForumModerator & was able to get to my pictures after I made the SpaceForumModerator Admin..Thank You..But I still can't get to the gallery from Stormy216 profile account.

Offline CreateAForum

  • Administrator
  • *****
  • Posts: 6106
  • Karma: 287
    • View Profile
Re: Gallery Section on my Board is not working
« Reply #6 on: December 30, 2019, 10:47:37 pm »
What error or message do you get?
Like Create A Forum? Support me at https://www.patreon.com/vbgamer45/

Offline Stormy216

  • Newbie
  • *
  • Posts: 9
  • Karma: 0
    • View Profile
Re: Gallery Section on my Board is not working
« Reply #7 on: December 30, 2019, 10:54:50 pm »
It is not getting me an error message at all it is just not letting me get to it.It moves to it but delays & It doesn't let me get to it.

Offline CreateAForum

  • Administrator
  • *****
  • Posts: 6106
  • Karma: 287
    • View Profile
Re: Gallery Section on my Board is not working
« Reply #8 on: December 30, 2019, 10:56:48 pm »
Can you send me link you can't go to.
Like Create A Forum? Support me at https://www.patreon.com/vbgamer45/

Offline Stormy216

  • Newbie
  • *
  • Posts: 9
  • Karma: 0
    • View Profile
Re: Gallery Section on my Board is not working
« Reply #9 on: December 30, 2019, 11:12:08 pm »
I can't get the link for ya..you have to go the board blackandpurple.createaforum.com click on gallery & see what it does.

Offline CreateAForum

  • Administrator
  • *****
  • Posts: 6106
  • Karma: 287
    • View Profile
Re: Gallery Section on my Board is not working
« Reply #10 on: December 30, 2019, 11:20:49 pm »
Not getting any errors when visiting as a guest
Like Create A Forum? Support me at https://www.patreon.com/vbgamer45/

Offline Stormy216

  • Newbie
  • *
  • Posts: 9
  • Karma: 0
    • View Profile
Re: Gallery Section on my Board is not working
« Reply #11 on: December 30, 2019, 11:21:32 pm »
I try to go the gallery section now on the SpaceForumZone(blackandpurple.createaforum.com) the board is delaying all over the place now.Both profiles can get into the gallery section.

Offline Stormy216

  • Newbie
  • *
  • Posts: 9
  • Karma: 0
    • View Profile
Re: Gallery Section on my Board is not working
« Reply #12 on: December 30, 2019, 11:23:28 pm »
It is in the admin section..I feel like a virus has gotten this message board & made the board sick.Can you heal this message board.

Offline Stormy216

  • Newbie
  • *
  • Posts: 9
  • Karma: 0
    • View Profile
Re: Gallery Section on my Board is not working
« Reply #13 on: December 30, 2019, 11:50:29 pm »
The problem with getting access to the galleries section on the SpaceForumZone Board has been fixed..Thank You CreateAForum Support in fixing the problem with the SpaceForum Zone Board.


Stormy216 owner of the SpaceForum Zone,T-Link Place & T-Link Lounge Boards on CreateAForum.Com.




 

Related Topics

  Subject / Started by Replies Last post
1 Replies
976 Views
Last post July 01, 2011, 12:44:41 am
by CreateAForum
0 Replies
268 Views
Last post March 21, 2014, 10:34:01 pm
by DieMofo
2 Replies
1374 Views
Last post July 12, 2014, 01:46:39 pm
by Summerbreeze
1 Replies
614 Views
Last post December 31, 2015, 05:48:35 pm
by CreateAForum
3 Replies
233 Views
Last post December 22, 2016, 01:20:13 pm
by CreateAForum