Author Topic: Forums are broken  (Read 278 times)

0 Members and 0 Guests are viewing this topic.

Offline richterbelmont10

  • Newbie
  • *
  • Posts: 6
  • Karma: 0
    • View Profile
Forums are broken
« on: September 27, 2014, 05:31:27 pm »
How come the forums are broken? I'm not getting any graphics, only text. I tried different browsers.

Share on Facebook Share on Twitter


Offline CreateAForum

  • Administrator
  • *****
  • Posts: 6193
  • Karma: 292
    • View Profile
Re: Forums are broken
« Reply #1 on: September 27, 2014, 05:43:09 pm »
Looks like I made a mistake in the dns. Will take about 24 hours to resolve itself.
Or you can try to flush your DNS on windows computer at command prompt try
IPCONFIG /FLUSHDNS
Like Create A Forum? Support me at https://www.patreon.com/vbgamer45/

Offline richterbelmont10

  • Newbie
  • *
  • Posts: 6
  • Karma: 0
    • View Profile
Re: Forums are broken
« Reply #2 on: September 27, 2014, 06:48:05 pm »
It's fixed now, I didn't have to do anything.

Offline Chimera

  • Newbie
  • *
  • Posts: 9
  • Karma: 0
    • View Profile
Re: Forums are broken
« Reply #3 on: September 27, 2014, 07:00:11 pm »
Getting the same issue:



Offline CreateAForum

  • Administrator
  • *****
  • Posts: 6193
  • Karma: 292
    • View Profile
Re: Forums are broken
« Reply #4 on: September 27, 2014, 07:02:05 pm »
You will need to wait 24 hours or do what I said in my post. Any new user to accesses the site should be ok.
Like Create A Forum? Support me at https://www.patreon.com/vbgamer45/

Offline Chimera

  • Newbie
  • *
  • Posts: 9
  • Karma: 0
    • View Profile
Re: Forums are broken
« Reply #5 on: September 27, 2014, 08:32:08 pm »
In the event that it is not fixed, what should I do?


How would I fix this issue on a Mac?

Offline CreateAForum

  • Administrator
  • *****
  • Posts: 6193
  • Karma: 292
    • View Profile
Re: Forums are broken
« Reply #6 on: September 27, 2014, 08:53:39 pm »
It will be fixed. Just a DNS change lookup how to flush dns on a mac.
Like Create A Forum? Support me at https://www.patreon.com/vbgamer45/

Offline Chimera

  • Newbie
  • *
  • Posts: 9
  • Karma: 0
    • View Profile
Re: Forums are broken
« Reply #7 on: September 27, 2014, 10:15:26 pm »
Problem resolved by itself.

 

Related Topics

  Subject / Started by Replies Last post
1 Replies
173 Views
Last post May 17, 2013, 12:32:00 am
by CreateAForum
2 Replies
665 Views
Last post June 16, 2013, 01:47:49 am
by ๖ۣۜKernul
2 Replies
156 Views
Last post July 22, 2014, 05:09:38 pm
by Griff Grof
1 Replies
422 Views
Last post December 13, 2015, 11:03:05 pm
by CreateAForum
5 Replies
268 Views
Last post March 17, 2019, 07:15:13 pm
by CreateAForum