Author Topic: Forum Error: I can't access My Forum using OperaMini Mobile Browser  (Read 1558 times)

0 Members and 0 Guests are viewing this topic.

Offline mr.brain

  • Jr. Member
  • **
  • Posts: 81
  • Karma: 1
  • Gender: Male
  • Location: naija
    • View Profile
    • Earlyface
Please the Admin Of Createaforum, am in great agony now because I and my forum users cannot Login, Register Or Perform Other Activities (Posting, PM, Replying, etc) in my forum now Using OperaMini Browser. The problem started since 3:30pm (+1 GMT) yesterday (22/08/2013).

For the past 10months, I have being enjoying your free Forum hosting and I appreciate. Since then, I have been browsing and performing activities at my forum using OperaMini mobile Browser, but since 3:30pm yesterday I started experiencing some difficulties while trying to access the forum via mobile phone using OperaMini. I can't bear this because most of my users are browsing my forum using OperaMini Mobile Browser.

THE NATURE OF THE PROBLEM?
1. Logging in Difficulties: Whenever an already registered member tries to login to my forum using OperaMini Mobile Browser, After filling the login form; which is either Username & Password. When the user click on LOGIN button to submit the form, the page will just Reload Without logging in Or just hang.

2. Unable to perform some activities at the forum: Whenever an already logged member tries to Create a new topic, comments or other related activities at my forum using OperaMini Mobile Browser, When the user click on SUBMIT button to submit the form, the page will just Reload Without performing the required action.

3. Registration Difficulties: Whenever a Visitor tries to register at my forum using OperaMini Mobile Browser, After filling the Registration form; which is either Username, email, Password, locations, etc. When the user click on REGISTER button to submit the form, the page will just Reload Without accepting nor rejecting the application.

4. Whenever you load any of my forum page using OperaMini Mobile Browser most especially the first page (xbrainsforum.createaforum.com), the page will continue loading even after all the contents at this page must have appear to your view. It will continue loading till it writes Ooops!!! Server Error

They are numerous to mention but just this few of them here.

MY EXPERIENCE
I just noticed that this problem was not solely on my forum but All Createaforum Forums including this Support.createaforum.com. At this moment, I managed to login using My Mobile Ucweb Browser to post this complaint. And I have also checked other forum that are not host at createaforum.com and found out that there is not problem with my OperaMini Mobile Browser. I even cleared my browser Cookies, but the problem continues.

MY SUGGESTION TO THIS PROBLEM
With my little knowledge about web Management, I think this problem may have arised as a result of installation of some java Script Or HTML Codes at either the Top or button of the forum.

Also, it can be Server Problem. Maybe, that the createaforum server is too slow to process the forum documents which lead to difficulties while accessing the forum using OperaMini Mobile Browser. But you're in better position to tell me the problem.


Please, I need urgent action because since yesterday, I was unable to carry my Administrative Activities at my forum till now..

My Forum Url: http://xbrainsforum.createaforum.com

Thank you as you comply! You're always the BEST and forever be.

Offline CreateAForum

  • Administrator
  • *****
  • Posts: 5738
  • Karma: 276
    • View Profile
Can you login ok with this forum using opera mini? Or just happens on your forum?

I see some missing tags for your ezportal blocks. Would require me to have an admin login to fix/look into.
Like Create A Forum? Support me at https://www.patreon.com/vbgamer45/

Offline mr.brain

  • Jr. Member
  • **
  • Posts: 81
  • Karma: 1
  • Gender: Male
  • Location: naija
    • View Profile
    • Earlyface
As I said earlier that the problem is not solely on my Forum but every createaforum hosted forum but this support.createaforum.com inclusive.

I accessing this http://support.createaforum.com now using my Mobile Ucweb Browser because I can't login while using OperaMini browser.

Offline CreateAForum

  • Administrator
  • *****
  • Posts: 5738
  • Karma: 276
    • View Profile
So no forum works with that browser ok. will see what i kind find out.
Like Create A Forum? Support me at https://www.patreon.com/vbgamer45/

 

Related Topics

  Subject / Started by Replies Last post
1 Replies
973 Views
Last post January 23, 2011, 01:52:01 am
by dstrickner
1 Replies
464 Views
Last post May 29, 2012, 12:54:56 pm
by CreateAForum
9 Replies
734 Views
Last post February 21, 2013, 07:38:59 pm
by Stephanie Smith
4 Replies
869 Views
Last post April 09, 2013, 08:08:03 pm
by aIURbliS
0 Replies
2133 Views
Last post May 04, 2014, 05:05:38 pm
by CreateAForum