Author Topic: Forum disappeared after updating domain?  (Read 551 times)

0 Members and 0 Guests are viewing this topic.

Offline porowns

  • Newbie
  • *
  • Posts: 9
  • Karma: 0
    • View Profile
Forum disappeared after updating domain?
« on: October 21, 2015, 05:10:25 pm »
I followed the domain instructions and changed my domain name to forum.schneckt.com,


Then I did the "verify URL" and it put out a 1.


After I updated, it's gone.


EDIT : It deleted my entire forum? Wtf?
« Last Edit: October 21, 2015, 05:12:27 pm by porowns »

Share on Facebook Share on Twitter


Offline CreateAForum

  • Administrator
  • *****
  • Posts: 6028
  • Karma: 281
    • View Profile
Re: Forum disappeared after updating domain?
« Reply #1 on: October 21, 2015, 05:12:03 pm »
What was your orginal createaforum domain?
Like Create A Forum? Support me at https://www.patreon.com/vbgamer45/

Offline porowns

  • Newbie
  • *
  • Posts: 9
  • Karma: 0
    • View Profile
Re: Forum disappeared after updating domain?
« Reply #2 on: October 21, 2015, 05:12:42 pm »
schneckt.createaforum.com


It looks like it wiped all my changes from the past few hours.

Offline CreateAForum

  • Administrator
  • *****
  • Posts: 6028
  • Karma: 281
    • View Profile
Re: Forum disappeared after updating domain?
« Reply #3 on: October 21, 2015, 05:14:57 pm »
What changes? Did you create more than one forum?
Like Create A Forum? Support me at https://www.patreon.com/vbgamer45/

Offline porowns

  • Newbie
  • *
  • Posts: 9
  • Karma: 0
    • View Profile
Re: Forum disappeared after updating domain?
« Reply #4 on: October 21, 2015, 05:16:11 pm »
No, I just spent a couple hours setting up the theme and all the posts that we moved over.




When I updated the domain, the error came up, and now everything is default.
« Last Edit: October 21, 2015, 05:21:08 pm by porowns »

Offline porowns

  • Newbie
  • *
  • Posts: 9
  • Karma: 0
    • View Profile
Re: Forum disappeared after updating domain?
« Reply #5 on: October 21, 2015, 05:17:02 pm »
Weird... Nevermind. The changes are at http://schecnkt.createaforum.com/ which I don't even recall making. I guess there's a computer ghost.


Anyways, I am not able to go to the domain manager anymore.
http://puu.sh/kSs6K/b416078e77.png


FIX : Go back to the same links and replace your "new" domain that you updated with your old domain. By doing this you can reset it to the original and get it back working again.
« Last Edit: October 21, 2015, 05:27:35 pm by porowns »

Offline porowns

  • Newbie
  • *
  • Posts: 9
  • Karma: 0
    • View Profile
Re: Forum disappeared after updating domain?
« Reply #6 on: October 21, 2015, 05:29:34 pm »
I fixed it, but there is something wrong with the verification system.


I have forum.schneckt.com parked as my domain, and when clicking verify I can see the "1"


After updating, RIP forum.

Offline CreateAForum

  • Administrator
  • *****
  • Posts: 6028
  • Karma: 281
    • View Profile
Re: Forum disappeared after updating domain?
« Reply #7 on: October 21, 2015, 05:30:32 pm »
Yeah it might take 24 hours for it to work with DNS that is normal though.
Like Create A Forum? Support me at https://www.patreon.com/vbgamer45/

Offline porowns

  • Newbie
  • *
  • Posts: 9
  • Karma: 0
    • View Profile
Re: Forum disappeared after updating domain?
« Reply #8 on: October 22, 2015, 02:03:38 pm »
It's been quite a while and forum.schneckt.com is still not working.


I'll check back when I get back home, should have been well over 24 hours by then. Maybe I messed up!

Offline CreateAForum

  • Administrator
  • *****
  • Posts: 6028
  • Karma: 281
    • View Profile
Re: Forum disappeared after updating domain?
« Reply #9 on: October 22, 2015, 02:14:44 pm »
Yeah something is messed up.. Looks like you have add a record for www.forum.schneckt.com  as well and point to createaforum.com
Like Create A Forum? Support me at https://www.patreon.com/vbgamer45/

Offline porowns

  • Newbie
  • *
  • Posts: 9
  • Karma: 0
    • View Profile
Re: Forum disappeared after updating domain?
« Reply #10 on: October 22, 2015, 04:45:26 pm »
Yeah, there is an A name for forum.schneckt.com pointing to the IP in question. What do I have to point to createaforum for?

I tried to follow those Godaddy instructions, but I don't want to have my domain point at my forum, just a subdomain

Offline CreateAForum

  • Administrator
  • *****
  • Posts: 6028
  • Karma: 281
    • View Profile
Re: Forum disappeared after updating domain?
« Reply #11 on: October 22, 2015, 05:18:42 pm »
also add another one for www.forum.schneckt.com 184.171.171.98
Like Create A Forum? Support me at https://www.patreon.com/vbgamer45/

Offline porowns

  • Newbie
  • *
  • Posts: 9
  • Karma: 0
    • View Profile
Re: Forum disappeared after updating domain?
« Reply #12 on: October 22, 2015, 08:15:50 pm »

Offline CreateAForum

  • Administrator
  • *****
  • Posts: 6028
  • Karma: 281
    • View Profile
Re: Forum disappeared after updating domain?
« Reply #13 on: October 22, 2015, 08:28:06 pm »
Yes that should.
It is working for me now.
Like Create A Forum? Support me at https://www.patreon.com/vbgamer45/

Offline porowns

  • Newbie
  • *
  • Posts: 9
  • Karma: 0
    • View Profile
Re: Forum disappeared after updating domain?
« Reply #14 on: October 22, 2015, 08:29:18 pm »
10/10, thanks babe.

 

Related Topics

  Subject / Started by Replies Last post
7 Replies
1740 Views
Last post August 07, 2013, 04:46:28 pm
by Paul Mcnally
7 Replies
818 Views
Last post January 20, 2014, 09:27:24 pm
by CreateAForum
4 Replies
360 Views
Last post April 01, 2016, 09:38:49 pm
by therehere3
1 Replies
90 Views
Last post June 17, 2019, 11:44:43 pm
by CreateAForum
1 Replies
68 Views
Last post December 11, 2019, 04:57:08 pm
by CreateAForum