Author Topic: Shoutbox Issue  (Read 372 times)

0 Members and 0 Guests are viewing this topic.

Offline haegan2005

  • Newbie
  • *
  • Posts: 3
  • Karma: 0
    • View Profile
Shoutbox Issue
« on: April 06, 2013, 12:56:06 am »
Hello!

I added Shoutbox and did not adjust the visibility before saving. So now it shows throughout my forums and other pages. While i know where to go to fix this, the links for this are not showing when I have shoutbox enabled and/or showing. Attached is a picture showing my conundrum!

Please Help!

Share on Facebook Share on Twitter


Offline starlit night

  • Jr. Member
  • **
  • Posts: 54
  • Karma: 1
  • Gender: Female
    • View Profile
    • Starlit Night Falls Ageplay Community
Re: Shoutbox Issue
« Reply #1 on: April 06, 2013, 01:00:43 am »
I suggest you just go into ezportal settings. Unclick everything for the shoutbox. Then go into ezportal manager, add the shoutbox, make it visible to only the places you want it to be visible, then go back into the ezportal settings and enable it again.

Might not work, but that's what I would do.

Offline haegan2005

  • Newbie
  • *
  • Posts: 3
  • Karma: 0
    • View Profile
Re: Shoutbox Issue
« Reply #2 on: April 20, 2013, 12:19:25 am »
okay, that did not work.

The issue is the same anytime I add anything to the center column in EZblockl. Admin help!

 

Related Topics

  Subject / Started by Replies Last post
2 Replies
571 Views
Last post May 23, 2012, 01:52:25 am
by conductor
10 Replies
1287 Views
Last post January 20, 2013, 10:25:06 pm
by starlit night
15 Replies
1628 Views
Last post April 17, 2013, 10:00:53 pm
by Spasmod
1 Replies
388 Views
Last post July 25, 2014, 12:06:24 pm
by CreateAForum
1 Replies
372 Views
Last post September 11, 2014, 02:31:49 pm
by CreateAForum