Author Topic: Can't log-in as admin with my info to my newly created forum?!  (Read 266 times)

0 Members and 0 Guests are viewing this topic.

Offline DreadSide

  • Newbie
  • *
  • Posts: 2
  • Karma: 0
    • View Profile
Can't log-in as admin with my info to my newly created forum?!
« on: November 22, 2012, 09:40:47 pm »
I just created a forum, however, I can not log-in with the information I entered and have had confirmed in an email sent to me.


The forum front page welcomes me as a guest - and offers me to log-in. But I can't.


It says "the username does not exist".


What am I doing wrong?


This is the site btw


http://dreadside.createaforum.com


« Last Edit: November 22, 2012, 09:53:44 pm by DreadSide »

Share on Facebook Share on Twitter


Online CreateAForum

  • Administrator
  • *****
  • Posts: 6253
  • Karma: 294
    • View Profile
Did you have any special characters in your username if so remove them
Like Create A Forum? Support me at https://www.patreon.com/vbgamer45/

Offline DreadSide

  • Newbie
  • *
  • Posts: 2
  • Karma: 0
    • View Profile
Yes - I had unfortunately created my username with a "" in the word, but everything is fixed now... thanks so much!

Online CreateAForum

  • Administrator
  • *****
  • Posts: 6253
  • Karma: 294
    • View Profile
Glad you have it working also for future reference you can also login using an email address
Like Create A Forum? Support me at https://www.patreon.com/vbgamer45/

 

Related Topics

  Subject / Started by Replies Last post
8 Replies
1419 Views
Last post December 16, 2011, 09:56:51 pm
by CreateAForum
1 Replies
196 Views
Last post March 30, 2014, 02:31:41 pm
by CreateAForum
2 Replies
201 Views
Last post November 21, 2015, 06:51:09 pm
by maxwellsmith1793
4 Replies
316 Views
Last post March 13, 2016, 08:19:27 pm
by Shaxee
5 Replies
986 Views
Last post November 22, 2019, 03:36:40 am
by CreateAForum