Author Topic: Forum is over run by ads!!!!  (Read 619 times)

0 Members and 0 Guests are viewing this topic.

Offline blueprada

  • Newbie
  • *
  • Posts: 22
  • Karma: 0
    • View Profile
Forum is over run by ads!!!!
« on: February 20, 2012, 02:54:55 am »
Hey team.
We have a forum with you guys, and in the last 48 hours the adds are getting beyond a joke.
it loads up the top half of the page above the ad box and then it wont load any thing else of the page, its getting seriously sh!t house to use....
you have to hit F5 (Refresh) like 5 times for the page to acually load..

Team can you please fix this? we cant use the site computer based now, only way of using the site is a forum app on our phones...

Thank you

www.teamvclan.com

Share on Facebook Share on Twitter


Offline CreateAForum

  • Administrator
  • *****
  • Posts: 5925
  • Karma: 281
    • View Profile
Re: Forum is over run by ads!!!!
« Reply #1 on: February 20, 2012, 03:02:22 am »
There is only one ad on the page at a time. A banner  that is across the header 728x90.
Like Create A Forum? Support me at https://www.patreon.com/vbgamer45/

Offline blueprada

  • Newbie
  • *
  • Posts: 22
  • Karma: 0
    • View Profile
Re: Forum is over run by ads!!!!
« Reply #2 on: February 20, 2012, 03:40:54 am »
Well this banner is stopping our page from loading...

All that loads on the page now is the banner.. nothing else loads, you have to refresh the page 4-5 times. then click back in the browser then forward again and 50% of the time the rest of the page loads.. its really not enjoyable..

Can we have this looked at and fixed please?

Offline CreateAForum

  • Administrator
  • *****
  • Posts: 5925
  • Karma: 281
    • View Profile
Re: Forum is over run by ads!!!!
« Reply #3 on: February 20, 2012, 03:46:23 am »
Haven't encountered issues or heard any other complaints as of yet. We don't control individual ads that are shown but we do have ad free options which can be ordered.
Like Create A Forum? Support me at https://www.patreon.com/vbgamer45/

Offline Seldom Fail

  • Global Moderator
  • *****
  • Posts: 207
  • Karma: 29
  • Gender: Male
    • View Profile
Re: Forum is over run by ads!!!!
« Reply #4 on: February 20, 2012, 03:48:08 am »
Well this banner is stopping our page from loading...

Is this happening to other members also? It may just be your browser and/or internet connection?

I would suggest clearing your cache and cookies to see if it makes a difference in your loading time.
<--- Donate to CreateAForum! :D

Jeremiah 33:3

Offline blueprada

  • Newbie
  • *
  • Posts: 22
  • Karma: 0
    • View Profile
Re: Forum is over run by ads!!!!
« Reply #5 on: February 20, 2012, 03:57:01 am »
its happening to all of our members on the forum.
not just me, thats why im beggining to think its a major problem.

Offline aIURbliS

  • Hero Member
  • *****
  • Posts: 1215
  • Karma: 45
  • Gender: Male
  • Location: U.S.
    • View Profile
Re: Forum is over run by ads!!!!
« Reply #6 on: February 20, 2012, 04:05:10 am »
Can we have a screenshot of what you're seeing? Also please list your internet browser and its version as well. Did you follow Seldom's advice and clear your cache?
Here's what I'm seeing:
« Last Edit: February 20, 2012, 04:08:39 am by xboi209 »
All codes I make are tested on the latest version of Google Chrome and upon request of other browsers.

Offline blueprada

  • Newbie
  • *
  • Posts: 22
  • Karma: 0
    • View Profile
Re: Forum is over run by ads!!!!
« Reply #7 on: February 20, 2012, 04:18:26 am »
yea but go through the menu`s

I cant screenshot here at work. its ****. and yes ive cleared my cache and cookies and its still happening.

Im using the new mozilla and an old version of IE. both are doing the same thing. i have tried it on my Samsung Galaxy s2 and its doing the same thing..
The other Admin on here is using a MAC and safari and he is getting the same thing.

After the banner loads up, nothing else on the page loads.

Offline aIURbliS

  • Hero Member
  • *****
  • Posts: 1215
  • Karma: 45
  • Gender: Male
  • Location: U.S.
    • View Profile
Re: Forum is over run by ads!!!!
« Reply #8 on: February 20, 2012, 05:50:39 am »
I went through the tabs and topics, the advertisements look completely normal to me, even registered there to double check.
« Last Edit: February 20, 2012, 05:54:48 am by xboi209 »
All codes I make are tested on the latest version of Google Chrome and upon request of other browsers.

 

Related Topics

  Subject / Started by Replies Last post
2 Replies
1242 Views
Last post August 04, 2010, 01:32:16 pm
by lizardbitetv
2 Replies
921 Views
Last post October 25, 2010, 08:26:10 pm
by Nickô
4 Replies
709 Views
Last post May 06, 2011, 01:14:14 am
by Alexwb22
0 Replies
344 Views
Last post August 01, 2011, 07:14:39 pm
by lizardbitetv
0 Replies
465 Views
Last post August 27, 2011, 06:20:59 pm
by aIURbliS