News:

Create A Forum Installed

Author Topic: Asking for Java update  (Read 188 times)

0 Members and 0 Guests are viewing this topic.

Offline graeme1

  • Newbie
  • *
  • Posts: 2
  • Karma: 0
    • View Profile
Asking for Java update
« on: August 21, 2014, 11:21:13 am »
[size=78%]Im getting a message "this content requires java 12.2 would you like to install". I am up to date with the latest version yet this still pops up.  Others on our forum are getting similar popups. Any one got any ideas please. Is it something to be worried about???[/size]

Share on Facebook Share on Twitter


Offline CreateAForum

  • Administrator
  • *****
  • Posts: 7012
  • Karma: 322
    • View Profile
Re: Asking for Java update
« Reply #1 on: August 21, 2014, 02:45:44 pm »
Ignore it could be from an advertisment or if you have a script on your fourm.
Like Create A Forum? Support me at https://www.patreon.com/vbgamer45/

 

Related Topics

  Subject / Started by Replies Last post
1 Replies
741 Views
Last post September 04, 2013, 03:37:41 pm
by CreateAForum
0 Replies
881 Views
Last post December 24, 2013, 08:05:27 pm
by Agelbert
Gallery Update

Started by guest5139 General Support

2 Replies
338 Views
Last post July 24, 2018, 01:22:49 pm
by guest5139
3 Replies
319 Views
Last post June 10, 2022, 11:38:11 pm
by CreateAForum
3 Replies
48 Views
Last post December 08, 2022, 05:38:50 pm
by CreateAForum