Author Topic: Approval Notices  (Read 426 times)

0 Members and 0 Guests are viewing this topic.

Offline CB

  • Sr. Member
  • ****
  • Posts: 253
  • Karma: 2
    • View Profile
Approval Notices
« on: August 17, 2011, 03:45:05 pm »
Since I have registration set to where I have to approve it (to weed out Spammers), I want to know if there is an option that notifies me when a new member has registered. Right now, when anyone registers, I have to always go into Admin to check to see who is waiting for approval.


I was wondering if there was some option that notifies me in the same manner of when I get personal messages with it's pop-up box telling me so.

Share on Facebook Share on Twitter


Offline simply sibyl

  • Full Member
  • ***
  • Posts: 189
  • Karma: 35
    • View Profile
Re: Approval Notices
« Reply #1 on: August 17, 2011, 04:54:38 pm »
In Admin > Registration > Settings put a checkmark in:   "Notify administrators when a new member joins"
You will get an email when a new member registers.

Also if you have it set to Admin Approval you should see a link and notice at the top of the forum telling you there are new members waiting approval.    See attachment -  you just click where it says "one member" and it'll take you directly into Admin where you can approve them.
« Last Edit: August 17, 2011, 04:58:31 pm by simply sibyl »

Offline CB

  • Sr. Member
  • ****
  • Posts: 253
  • Karma: 2
    • View Profile
Re: Approval Notices
« Reply #2 on: August 17, 2011, 05:02:40 pm »
I never noticed that link at the top of the forum. Thanks for pointing that one out for for the steps to turn on Notify administrators when a new member joins

Offline simply sibyl

  • Full Member
  • ***
  • Posts: 189
  • Karma: 35
    • View Profile
Re: Approval Notices
« Reply #3 on: August 17, 2011, 05:09:51 pm »
If you use EzPortal and have a Userbox block on it it also puts that link there

Offline CB

  • Sr. Member
  • ****
  • Posts: 253
  • Karma: 2
    • View Profile
Re: Approval Notices
« Reply #4 on: August 17, 2011, 05:19:04 pm »
If you use EzPortal and have a Userbox block on it it also puts that link there


I haven't gotten around to creating the Home Page yet. But thanks for the heads up.  :)

 

Related Topics

  Subject / Started by Replies Last post
0 Replies
408 Views
Last post June 26, 2012, 06:39:42 pm
by CB
2 Replies
291 Views
Last post July 31, 2013, 03:07:12 am
by magicka
Post Approval

Started by guest3221 General Support

1 Replies
443 Views
Last post December 16, 2014, 11:14:26 pm
by CreateAForum
4 Replies
319 Views
Last post February 26, 2018, 12:49:13 am
by michellesyee
4 Replies
4093 Views
Last post February 28, 2020, 12:27:00 am
by mickjav