News:

Create A Forum Installed

Author Topic: After transfer.  (Read 300 times)

0 Members and 0 Guests are viewing this topic.

Offline Jin

  • Newbie
  • *
  • Posts: 4
  • Karma: 0
    • View Profile
After transfer.
« on: September 27, 2011, 10:56:52 am »
When I was without a webhoster, I parked my domain onto the forum. Now that I have acquired a webhoster I deleted the name server and reset forum url but everytime I try to go back onto the old forum url, "msrp.createaforum.com" it work but clicking anything else transfer me to "samp-msrp.com/forum/blah blah blah. then error page. So how do I fix this? Or how do I reset it because I can't even login to admin CP.

Share on Facebook Share on Twitter


Offline CreateAForum

  • Administrator
  • *****
  • Posts: 7016
  • Karma: 322
    • View Profile
Re: After transfer.
« Reply #1 on: September 28, 2011, 02:13:50 am »
We have reset the url
Like Create A Forum? Support me at https://www.patreon.com/vbgamer45/

Offline pushkar619

  • Newbie
  • *
  • Posts: 5
  • Karma: 0
    • View Profile
Re: After transfer.
« Reply #2 on: October 24, 2011, 09:31:54 pm »
i have done the same mistake plz plz plz help me
link is
http://gadgetgeeks.createaforum.com/

 

Related Topics

  Subject / Started by Replies Last post
6 Replies
9146 Views
Last post March 28, 2020, 08:09:29 am
by Stevehydonus
1 Replies
468 Views
Last post June 29, 2013, 03:52:59 am
by CreateAForum
1 Replies
366 Views
Last post November 30, 2016, 02:53:26 am
by CreateAForum
2 Replies
243 Views
Last post March 08, 2017, 11:50:19 pm
by Neon