Author Topic: Newest Post Button not Working  (Read 444 times)

0 Members and 0 Guests are viewing this topic.

Offline DOKEEFFE

  • Newbie
  • *
  • Posts: 25
  • Karma: 0
    • View Profile
Newest Post Button not Working
« on: January 20, 2019, 06:09:40 pm »
If you use the mobile theme


then when you press the ">" button on the right hand side for the latest post, you don't get it, just the first post in the thread.


Looking at the underlying URL it looks like


https://comeallwithin.createaforum.com/general-discussion/white-outs/msg14836/#new#new


The extra "#new" on the end seems to be the culprit.

Share on Facebook Share on Twitter


Offline DOKEEFFE

  • Newbie
  • *
  • Posts: 25
  • Karma: 0
    • View Profile
Re: Newest Post Button not Working
« Reply #1 on: January 27, 2019, 05:52:25 pm »
Is there any news on this? Is it unique to my forum?

Offline DOKEEFFE

  • Newbie
  • *
  • Posts: 25
  • Karma: 0
    • View Profile
Re: Newest Post Button not Working
« Reply #2 on: February 07, 2019, 12:21:07 pm »
Have I perhaps reported this in the wrong forum?
Is that why I'm not getting a response?

Offline CreateAForum

  • Administrator
  • *****
  • Posts: 5785
  • Karma: 277
    • View Profile
Re: Newest Post Button not Working
« Reply #3 on: February 07, 2019, 01:40:01 pm »
No still have to look into it.
Like Create A Forum? Support me at https://www.patreon.com/vbgamer45/

Offline CreateAForum

  • Administrator
  • *****
  • Posts: 5785
  • Karma: 277
    • View Profile
Re: Newest Post Button not Working
« Reply #4 on: February 08, 2019, 08:59:23 pm »
Try now made a change on the mobile theme. You might need to update your cache.
Like Create A Forum? Support me at https://www.patreon.com/vbgamer45/

Offline DOKEEFFE

  • Newbie
  • *
  • Posts: 25
  • Karma: 0
    • View Profile
Re: Newest Post Button not Working
« Reply #5 on: February 20, 2019, 10:18:42 am »
That worked, thank you so much. For some reason in windows/chrome clearing the cache didn't work, but Ctrl-F5 on the actual page did. It worked fine on my Sony android phone.

 

Related Topics

  Subject / Started by Replies Last post
2 Replies
295 Views
Last post July 30, 2012, 10:15:56 am
by Griff Grof
6 Replies
869 Views
Last post December 09, 2012, 08:30:28 pm
by CreateAForum
6 Replies
547 Views
Last post April 14, 2013, 05:14:44 pm
by Spasmod
0 Replies
256 Views
Last post February 28, 2014, 04:41:01 pm
by vaibhav
6 Replies
756 Views
Last post April 26, 2016, 07:24:26 pm
by mr.brain