Author Topic: No New Post Icons  (Read 4257 times)

0 Members and 0 Guests are viewing this topic.

Offline CB

  • Sr. Member
  • ****
  • Posts: 253
  • Karma: 2
    • View Profile
No New Post Icons
« on: June 24, 2011, 03:59:28 pm »
How can I change the default No New Post Icons (which looks like 2 sheets of paper) to that of say Red Orb Icon. It's a Red Color to highlight that there is a New Post within the board.


Thanks

Share on Facebook Share on Twitter


Offline CB

  • Sr. Member
  • ****
  • Posts: 253
  • Karma: 2
    • View Profile
Re: No New Post Icons
« Reply #1 on: June 25, 2011, 01:08:00 pm »
I'm curious if anyone knows what I'm referring to with the original post.

Offline simply sibyl

  • Full Member
  • ***
  • Posts: 189
  • Karma: 35
    • View Profile
Re: No New Post Icons
« Reply #2 on: June 25, 2011, 04:27:20 pm »
You can change them in Admin > Style Manager > Customize Images
Find the images on that page -  replace the image urls with your own.

Offline CB

  • Sr. Member
  • ****
  • Posts: 253
  • Karma: 2
    • View Profile
Re: No New Post Icons
« Reply #3 on: June 25, 2011, 04:56:54 pm »
You can change them in Admin > Style Manager > Customize Images
Find the images on that page -  replace the image urls with your own.


Replace Image URLS from where though? From another hosting site? This is all new to me so I'm still learning as I go.

Offline simply sibyl

  • Full Member
  • ***
  • Posts: 189
  • Karma: 35
    • View Profile
Re: No New Post Icons
« Reply #4 on: June 25, 2011, 05:09:03 pm »
Find the images you want to use.  Upload them to a hosting site like Photobucket, Imageshack, Tinypic
Get the direct link to the image from the hosting site.  Use that link in Customize Images

Offline CB

  • Sr. Member
  • ****
  • Posts: 253
  • Karma: 2
    • View Profile
Re: No New Post Icons
« Reply #5 on: June 25, 2011, 06:28:17 pm »
Okay. I saved an On Button (Red) and an Off Button (Grey). I swapped out the default Icon with the On Button, so now everything is "On" and remains "On" even if the post have been read.


So, obviously there is code involved for the forum to know when it should toggle between On and Off regarding new post. So, where do I go from here?




Offline simply sibyl

  • Full Member
  • ***
  • Posts: 189
  • Karma: 35
    • View Profile
Re: No New Post Icons
« Reply #6 on: June 25, 2011, 09:06:13 pm »
Okay. I saved an On Button (Red) and an Off Button (Grey). I swapped out the default Icon with the On Button, so now everything is "On" and remains "On" even if the post have been read.


So, obviously there is code involved for the forum to know when it should toggle between On and Off regarding new post. So, where do I go from here?
The images:
You need two images for "on"     on.png and on2.png.   The on2.png is for Child Boards.   You can use the same image for both if you wish.    The on images will show when there are unread posts in a Board.   Off images when there arent.
You should also have smaller versions of the images to use for new_some.png and new_none.,png
If they arent displaying correctly for you doublecheck that you put the urls in the correct place in Customize Images  (common mistake)     Once you are positive they are the correct images if you still see only the ON images then try marking all posts as read and see how that goes.   

Offline CB

  • Sr. Member
  • ****
  • Posts: 253
  • Karma: 2
    • View Profile
Re: No New Post Icons
« Reply #7 on: June 25, 2011, 11:55:12 pm »
Okay. I saved an On Button (Red) and an Off Button (Grey). I swapped out the default Icon with the On Button, so now everything is "On" and remains "On" even if the post have been read.


So, obviously there is code involved for the forum to know when it should toggle between On and Off regarding new post. So, where do I go from here?
The images:
You need two images for "on"     on.png and on2.png.   The on2.png is for Child Boards.   You can use the same image for both if you wish.    The on images will show when there are unread posts in a Board.   Off images when there arent.
You should also have smaller versions of the images to use for new_some.png and new_none.,png
If they arent displaying correctly for you doublecheck that you put the urls in the correct place in Customize Images  (common mistake)     Once you are positive they are the correct images if you still see only the ON images then try marking all posts as read and see how that goes.   


I added the On and Off URL's for the other places as you mentioned. But it's still not working. I'm lost.

Offline CB

  • Sr. Member
  • ****
  • Posts: 253
  • Karma: 2
    • View Profile
Re: No New Post Icons
« Reply #8 on: June 26, 2011, 12:40:07 pm »
Here is where I am in the process. I'm lost. Need further instruction.

Offline simply sibyl

  • Full Member
  • ***
  • Posts: 189
  • Karma: 35
    • View Profile
Re: No New Post Icons
« Reply #9 on: June 26, 2011, 04:11:15 pm »
Should always post your forum url when asking for help so we can see what you are referring to.

You didnt replace them correctly.   The two at the top are the new_none, new_redirect and new_some images.   Those are the tiny images that show on the Board Index under the last Board; lined up horizontally.  They are there as a reference so you know what the images are on each Board.

Then there are 3 larger images.   Those are the ones that at the left of each Board.
   The first of those is the OFF image.   
   The second is ON and the third is ON2 (for child boards)

I can see in your attachment that you did not change the images for ON or ON2 and since I cannot read the entire Photobucket urls for the ones you did replace I can only guess you put an ON.png image on the one that should have been OFF.    The easy way to tell which ones are which is look at the file names for the existing ones.  (on.png, off.png etc)     

Ive done a little screenshot here and labled each so you know what they are  ..
« Last Edit: June 26, 2011, 04:14:43 pm by simply sibyl »

Offline CB

  • Sr. Member
  • ****
  • Posts: 253
  • Karma: 2
    • View Profile
Re: No New Post Icons
« Reply #10 on: June 26, 2011, 04:18:16 pm »
Your attachment says it can not be found. Can you repost it again so that I can check it out?

Offline simply sibyl

  • Full Member
  • ***
  • Posts: 189
  • Karma: 35
    • View Profile
Re: No New Post Icons
« Reply #11 on: June 26, 2011, 04:33:54 pm »
That strange as I just checked it and can see it and enlarge it just fine.   Will do it again though.

Offline CB

  • Sr. Member
  • ****
  • Posts: 253
  • Karma: 2
    • View Profile
Re: No New Post Icons
« Reply #12 on: June 26, 2011, 04:38:04 pm »
That strange as I just checked it and can see it and enlarge it just fine.   Will do it again though.


This is what comes up when clicking it.

Offline simply sibyl

  • Full Member
  • ***
  • Posts: 189
  • Karma: 35
    • View Profile
Re: No New Post Icons
« Reply #13 on: June 26, 2011, 04:42:08 pm »
weird.. it still works on my end but so you can see it ive put it on photobucket so here:



(remember to put the entire direct link to the images there - not just the file names)

Offline CB

  • Sr. Member
  • ****
  • Posts: 253
  • Karma: 2
    • View Profile
Re: No New Post Icons
« Reply #14 on: June 26, 2011, 04:44:28 pm »
So, am I suppose to post a URL into the new-redirect slot? Or can I just leave it as the default as is? As for the rest, I have copy/paste th URL's in the correct slots as you said.
« Last Edit: June 26, 2011, 04:46:22 pm by CB »

 

Related Topics

  Subject / Started by Replies Last post
7 Replies
3531 Views
Last post March 17, 2013, 03:21:16 pm
by JEV
2 Replies
1300 Views
Last post August 05, 2013, 10:25:50 pm
by loralei
2 Replies
284 Views
Last post March 16, 2014, 01:37:09 pm
by CreateAForum
6 Replies
967 Views
Last post June 05, 2014, 09:40:29 pm
by CreateAForum
2 Replies
958 Views
Last post January 02, 2015, 04:41:55 pm
by discjocke09