News:

Create A Forum Installed

Author Topic: How to add an image to the header  (Read 1054 times)

0 Members and 0 Guests are viewing this topic.

Offline Griff Grof

  • Full Member
  • ***
  • Posts: 151
  • Karma: 0
  • cachewalker.co.uk
    • View Profile
    • CacheWalker
How to add an image to the header
« on: January 06, 2014, 11:50:03 am »
I'd really appreciate a reply!  :)


I'm moving my forum back from the Christmas theme to the default template which this support forum also uses.


I want to put an image as a header, like the Christmas theme has by default (the Christmas tree,) instead of that blue space at the top which the default brings (unlike this forum, our logo drags the space down quite a bit so a lot of it is plain and wasted)


Found the part to modify, which matches the position of the code on the Christmas theme, but nothing is happening when I paste the image URL ... Well, a square of it is appearing then disappearing and reappearing in the background  :o


So: What am I doing wrong?
      And will I need to copy over some code from the Christmas theme to make it work with an image for sure, as     this style clearly does?


Please, I'd really be so grateful if you could take just a few moments to reply! Thank you! :)

« Last Edit: January 06, 2014, 11:53:07 am by Griff Grof »

Share on Facebook Share on Twitter


Offline CreateAForum

  • Administrator
  • *****
  • Posts: 6980
  • Karma: 321
    • View Profile
Re: How to add an image to the header
« Reply #1 on: January 06, 2014, 03:26:22 pm »
What's your forum url with the css theme in action.
And what is the image filename?
Like Create A Forum? Support me at https://www.patreon.com/vbgamer45/

Offline Griff Grof

  • Full Member
  • ***
  • Posts: 151
  • Karma: 0
  • cachewalker.co.uk
    • View Profile
    • CacheWalker
Re: How to add an image to the header
« Reply #2 on: January 08, 2014, 08:27:55 am »
Thank you for your reply  :)


I've managed to do it!


BUT am now having trouble finding how to change the colour of the "Hello User" element - I believe I've located it, but I can't see any mention of colour change  :-\


Forum URL is: http://www.cacheWalker.createaforum.com

 

Related Topics

  Subject / Started by Replies Last post
2 Replies
1513 Views
Last post August 08, 2010, 03:41:46 pm
by Thornton136
0 Replies
513 Views
Last post June 10, 2012, 04:36:06 am
by Mike Waters
1 Replies
883 Views
Last post December 26, 2013, 05:36:32 am
by Ace
1 Replies
438 Views
Last post May 16, 2015, 05:27:25 pm
by wussup
1 Replies
139 Views
Last post February 04, 2022, 03:04:17 pm
by CreateAForum