Author Topic: Forum Logo...GONE WRONG!  (Read 999 times)

0 Members and 0 Guests are viewing this topic.

Offline RoxieBabyBoo

  • Jr. Member
  • **
  • Posts: 62
  • Karma: 0
  • Gender: Female
  • Hello! :3
  • Location: On Budgies 'R' us
    • View Profile
    • Budgies 'R' us
Forum Logo...GONE WRONG!
« on: April 09, 2016, 09:47:43 am »
I have tried to upload a logo for Budgies 'R' us from DeviantArt. But when I put it on the forum, it appeared as a little black box with a white cross in it, next to it saying 'Budgies 'R' us'. What do I do to get my logo?
~ RoxieBabyBoo, Administrator of Budgies 'R' us

Share on Facebook Share on Twitter


Offline CreateAForum

  • Administrator
  • *****
  • Posts: 6149
  • Karma: 288
    • View Profile
Re: Forum Logo...GONE WRONG!
« Reply #1 on: April 09, 2016, 02:03:16 pm »
Link?/example where this occurs
Like Create A Forum? Support me at https://www.patreon.com/vbgamer45/

Offline RoxieBabyBoo

  • Jr. Member
  • **
  • Posts: 62
  • Karma: 0
  • Gender: Female
  • Hello! :3
  • Location: On Budgies 'R' us
    • View Profile
    • Budgies 'R' us
Re: Forum Logo...GONE WRONG!
« Reply #2 on: April 09, 2016, 03:08:45 pm »
http://unknownbudgie.deviantart.com/art/Budgies-R-us-Logo-601935551


This is the link to the picture.
I can't get a screenshot right now, because it's not working.  :(
~ RoxieBabyBoo, Administrator of Budgies 'R' us

Offline CreateAForum

  • Administrator
  • *****
  • Posts: 6149
  • Karma: 288
    • View Profile
Like Create A Forum? Support me at https://www.patreon.com/vbgamer45/

Offline RoxieBabyBoo

  • Jr. Member
  • **
  • Posts: 62
  • Karma: 0
  • Gender: Female
  • Hello! :3
  • Location: On Budgies 'R' us
    • View Profile
    • Budgies 'R' us
Re: Forum Logo...GONE WRONG!
« Reply #4 on: April 09, 2016, 03:25:23 pm »
ThankyouThankyouThankyou!  ;D ;D ;D ;D ;D ;D
~ RoxieBabyBoo, Administrator of Budgies 'R' us

Offline RoxieBabyBoo

  • Jr. Member
  • **
  • Posts: 62
  • Karma: 0
  • Gender: Female
  • Hello! :3
  • Location: On Budgies 'R' us
    • View Profile
    • Budgies 'R' us
Re: Forum Logo...GONE WRONG!
« Reply #5 on: April 09, 2016, 03:26:42 pm »
Next question (Sorry, too many questions!) - How to resize and centre it?
~ RoxieBabyBoo, Administrator of Budgies 'R' us

Offline CreateAForum

  • Administrator
  • *****
  • Posts: 6149
  • Karma: 288
    • View Profile
Re: Forum Logo...GONE WRONG!
« Reply #6 on: April 09, 2016, 03:30:54 pm »
Umm resizing you would have to save it to your computer and then edit in a paint/photogram
Like Create A Forum? Support me at https://www.patreon.com/vbgamer45/

Offline RoxieBabyBoo

  • Jr. Member
  • **
  • Posts: 62
  • Karma: 0
  • Gender: Female
  • Hello! :3
  • Location: On Budgies 'R' us
    • View Profile
    • Budgies 'R' us
Re: Forum Logo...GONE WRONG!
« Reply #7 on: April 09, 2016, 07:03:06 pm »

Oh, that's OK. Now that you say that, I won't bother resizing it. LOL! What about moving it to the centre of the screen? Like just moving it across a bit... ;)


If there is no way of doing that, I'll just improve it so it looks right on the screen.  :D
~ RoxieBabyBoo, Administrator of Budgies 'R' us

 

Related Topics

  Subject / Started by Replies Last post
3 Replies
529 Views
Last post May 02, 2012, 05:44:47 pm
by Michel
2 Replies
743 Views
Last post January 21, 2015, 12:11:23 am
by Tropical_Wannabe
4 Replies
710 Views
Last post July 13, 2015, 03:13:52 pm
by Ezequiel
1 Replies
555 Views
Last post December 04, 2016, 10:27:25 pm
by Bossinas
1 Replies
126 Views
Last post July 24, 2017, 10:42:12 am
by The Bazzar