Author Topic: Subdomain Created in GoDaddy Keeps Re-Routing to Main Domain  (Read 2880 times)

0 Members and 0 Guests are viewing this topic.

Offline Forum-Creator

  • Newbie
  • *
  • Posts: 16
  • Karma: 0
    • View Profile
Hmm, on my system it's still re-routing to the main domain. Is there anything else I need to do, or will I just have to wait it out until tomorrow afternoon or evening?

Offline CreateAForum

  • Administrator
  • *****
  • Posts: 6056
  • Karma: 282
    • View Profile
I would just wait I can view your site fine in firefox.
Like Create A Forum? Support me at https://www.patreon.com/vbgamer45/

Offline Forum-Creator

  • Newbie
  • *
  • Posts: 16
  • Karma: 0
    • View Profile
It's been a few days, it's still not working properly. I'm currently in Firefox as well, and it keeps looping back to the main domain.

Offline Forum-Creator

  • Newbie
  • *
  • Posts: 16
  • Karma: 0
    • View Profile
I also just tried Chrome and Safari, and it keeps looping back.

Offline CreateAForum

  • Administrator
  • *****
  • Posts: 6056
  • Karma: 282
    • View Profile
I just used firefox was able to signup and post to your main post. Not seeing anything wrong...
Like Create A Forum? Support me at https://www.patreon.com/vbgamer45/

Offline Forum-Creator

  • Newbie
  • *
  • Posts: 16
  • Karma: 0
    • View Profile
From my e-mail I clicked my forum's link, it re-looped to this link instead of the actual forum.evolvedlove.org:

http://evolvedlove.org/general-discussion/welcome-to-evolved-love-forum/new/?topicseen#new


Offline CreateAForum

  • Administrator
  • *****
  • Posts: 6056
  • Karma: 282
    • View Profile
Disregard old emails. They won't work.
New emails going forward will have the new link.
Like Create A Forum? Support me at https://www.patreon.com/vbgamer45/

Offline Forum-Creator

  • Newbie
  • *
  • Posts: 16
  • Karma: 0
    • View Profile
The e-mail link I tried is recent from 20 minutes ago, the link that came through via e-mail when you just signed up:

http://forum.evolvedlove.org/general-discussion/welcome-to-evolved-love-forum/new/?topicseen#new


Keeps re-looping to this:

http://evolvedlove.org/general-discussion/welcome-to-evolved-love-forum/new/?topicseen#new

Offline CreateAForum

  • Administrator
  • *****
  • Posts: 6056
  • Karma: 282
    • View Profile
Like Create A Forum? Support me at https://www.patreon.com/vbgamer45/

Offline Forum-Creator

  • Newbie
  • *
  • Posts: 16
  • Karma: 0
    • View Profile

Offline CreateAForum

  • Administrator
  • *****
  • Posts: 6056
  • Karma: 282
    • View Profile
I don't know. You might need to go back to a normal createaforum subdomain in that case. It sounds like a networking issue somewhere.
Like Create A Forum? Support me at https://www.patreon.com/vbgamer45/

Offline Forum-Creator

  • Newbie
  • *
  • Posts: 16
  • Karma: 0
    • View Profile
Even when I use the default domain http://evolvedlove.createaforum.com/

When I click any of the links on my forum, the Home Link, Search Link, Calendar, Login or Register link, the links keep re-routing to my main domain instead of staying on my forum site. I'm back at square one and unable to login to my forum to make any updates, nor can anyone register.

Offline CreateAForum

  • Administrator
  • *****
  • Posts: 6056
  • Karma: 282
    • View Profile
I was able to register....  I will take your domain off the forum now...
I tested on four different computers in three different locations on three different browsers.
Like Create A Forum? Support me at https://www.patreon.com/vbgamer45/

 

Related Topics

  Subject / Started by Replies Last post
1 Replies
607 Views
Last post July 13, 2012, 10:41:33 pm
by Seldom Fail
6 Replies
2919 Views
Last post September 28, 2018, 03:01:09 pm
by GM-Bubbles
1 Replies
399 Views
Last post March 16, 2014, 12:44:38 pm
by CreateAForum
0 Replies
206 Views
Last post January 27, 2016, 03:54:05 am
by Richard Trent
1 Replies
843 Views
Last post October 29, 2018, 12:35:09 pm
by CreateAForum