Author Topic: Forum help needed!!!  (Read 227 times)

0 Members and 0 Guests are viewing this topic.

Offline Kapow

  • Newbie
  • *
  • Posts: 2
  • Karma: 0
    • View Profile
Forum help needed!!!
« on: May 10, 2020, 08:19:21 am »
Hello,
I a having trouble getting my forums to use my subdomain I have setup, I use CloudFlare for DNS

I setup an A record and I have it pointed to 64.79.105.131

My DNS A record setup >>>   forums.kapow.cf  points to  64.79.105.131
My CreateAForum original address >>> kapow.createaforum.com

For some odd reason it seams like a www  is getting put in front of  forums.kapow.cf and it shouldn't.

Please help?
« Last Edit: May 10, 2020, 08:21:31 am by Kapow »

Share on Facebook Share on Twitter


Offline CreateAForum

  • Administrator
  • *****
  • Posts: 6143
  • Karma: 288
    • View Profile
Re: Forum help needed!!!
« Reply #1 on: May 10, 2020, 08:49:17 am »
Fixed updated your base url
Like Create A Forum? Support me at https://www.patreon.com/vbgamer45/

Offline Kapow

  • Newbie
  • *
  • Posts: 2
  • Karma: 0
    • View Profile
Re: Forum help needed!!!
« Reply #2 on: May 10, 2020, 10:29:50 am »
That fixed it, thank you!

Offline CreateAForum

  • Administrator
  • *****
  • Posts: 6143
  • Karma: 288
    • View Profile
Re: Forum help needed!!!
« Reply #3 on: May 10, 2020, 10:34:17 am »
Glad to help
Like Create A Forum? Support me at https://www.patreon.com/vbgamer45/

 

Related Topics

  Subject / Started by Replies Last post
2 Replies
837 Views
Last post November 16, 2012, 11:45:49 pm
by aIURbliS
2 Replies
419 Views
Last post March 15, 2013, 04:37:53 am
by Libinbabu53
3 Replies
664 Views
Last post September 18, 2013, 08:12:36 am
by FlashlightForum
0 Replies
555 Views
Last post May 26, 2014, 06:44:00 pm
by Andrew Waldegrave
1 Replies
185 Views
Last post November 16, 2016, 04:18:17 pm
by CreateAForum