Author Topic: No css code?  (Read 690 times)

0 Members and 0 Guests are viewing this topic.

Offline aIURbliS

  • Hero Member
  • *****
  • Posts: 1215
  • Karma: 45
  • Gender: Male
  • Location: U.S.
    • View Profile
No css code?
« on: March 15, 2012, 10:08:32 pm »
When I tried to modify a style from any of the pre-made styles in the Style Manager, there isn't any css code in the textbox.
All codes I make are tested on the latest version of Google Chrome and upon request of other browsers.

Share on Facebook Share on Twitter


Offline CreateAForum

  • Administrator
  • *****
  • Posts: 6193
  • Karma: 291
    • View Profile
Re: No css code?
« Reply #1 on: March 16, 2012, 01:37:49 am »
Fixed
Like Create A Forum? Support me at https://www.patreon.com/vbgamer45/

Offline aIURbliS

  • Hero Member
  • *****
  • Posts: 1215
  • Karma: 45
  • Gender: Male
  • Location: U.S.
    • View Profile
Re: No css code?
« Reply #2 on: March 16, 2012, 08:02:31 pm »
It isn't fixed yet, even cleared cache.
All codes I make are tested on the latest version of Google Chrome and upon request of other browsers.

Offline CreateAForum

  • Administrator
  • *****
  • Posts: 6193
  • Karma: 291
    • View Profile
Re: No css code?
« Reply #3 on: March 16, 2012, 08:14:51 pm »
Which style? Did you hit save before on the old style?
Like Create A Forum? Support me at https://www.patreon.com/vbgamer45/

Offline aIURbliS

  • Hero Member
  • *****
  • Posts: 1215
  • Karma: 45
  • Gender: Male
  • Location: U.S.
    • View Profile
Re: No css code?
« Reply #4 on: March 16, 2012, 08:29:42 pm »
It's the Dark Blue style and there isn't a save button. If you're talking about using the Style picker, there's also a bug on that too because any style I try to pick on there, my forum always go back to the original style like on this support forum.
« Last Edit: March 16, 2012, 10:25:08 pm by xboi209 »
All codes I make are tested on the latest version of Google Chrome and upon request of other browsers.

Offline member

  • Newbie
  • *
  • Posts: 11
  • Karma: 0
    • View Profile
Re: No css code?
« Reply #5 on: March 20, 2012, 01:59:22 pm »
When i used dark_blue , and i tried to used it again , it didnt work .


It shows like that :





An Error Has Occurred!

Style already is installed. Please install or select it.
If you want to use this style please click here

Offline aIURbliS

  • Hero Member
  • *****
  • Posts: 1215
  • Karma: 45
  • Gender: Male
  • Location: U.S.
    • View Profile
Re: No css code?
« Reply #6 on: March 20, 2012, 04:04:43 pm »
That's because you've already installed it on your forum, however when I click on the 'here' link, my test forum reverts to the original smf2.0 theme.
All codes I make are tested on the latest version of Google Chrome and upon request of other browsers.

 

Related Topics

  Subject / Started by Replies Last post
12 Replies
3439 Views
Last post December 02, 2014, 06:57:57 pm
by CyanProductions
1 Replies
830 Views
Last post March 14, 2012, 04:53:55 pm
by aIURbliS
4 Replies
221 Views
Last post May 27, 2017, 07:25:09 pm
by Egbune
2 Replies
145 Views
Last post May 27, 2017, 09:49:34 pm
by Egbune
2 Replies
194 Views
Last post February 02, 2020, 03:34:38 pm
by mickjav