Author Topic: Registering problem.  (Read 1202 times)

0 Members and 0 Guests are viewing this topic.

Offline ine master

  • Newbie
  • *
  • Posts: 5
  • Karma: 0
    • View Profile
Registering problem.
« on: March 23, 2011, 04:54:05 pm »
Hello,
 
When some one tries to register on my forum,
it says.
 
"The letters you typed don't match the letters that were shown in the picture."
 
but there is no picture with letters in it!!??
 
please help me
 
thanks in advance
 

Share on Facebook Share on Twitter


Offline CreateAForum

  • Administrator
  • *****
  • Posts: 6028
  • Karma: 281
    • View Profile
Re: Registering problem.
« Reply #1 on: March 23, 2011, 05:01:33 pm »
What's your forum url?
Like Create A Forum? Support me at https://www.patreon.com/vbgamer45/

Offline aIURbliS

  • Hero Member
  • *****
  • Posts: 1215
  • Karma: 45
  • Gender: Male
  • Location: U.S.
    • View Profile
Re: Registering problem.
« Reply #2 on: March 23, 2011, 05:03:59 pm »
Well there is a chance that that person for some odd reason... disabled images from his/her internet browser
All codes I make are tested on the latest version of Google Chrome and upon request of other browsers.

Offline ine master

  • Newbie
  • *
  • Posts: 5
  • Karma: 0
    • View Profile
Re: Registering problem.
« Reply #3 on: April 06, 2011, 02:44:33 pm »
Well there is a chance that that person for some odd reason... disabled images from his/her internet browser

well the weird thing is that no one can see it on Internet explorer :S, and sometimes on firefox you can see the picture and then you typ in the RIGHT chapla and then it says its wrong??

Offline ine master

  • Newbie
  • *
  • Posts: 5
  • Karma: 0
    • View Profile
Re: Registering problem.
« Reply #4 on: April 06, 2011, 02:58:53 pm »
took some screenies.

My forum is : www.inescape.createaforum.com




« Last Edit: April 06, 2011, 03:01:59 pm by ine master »

Offline CreateAForum

  • Administrator
  • *****
  • Posts: 6028
  • Karma: 281
    • View Profile
Re: Registering problem.
« Reply #5 on: April 06, 2011, 07:54:34 pm »
Seems like it is an issue with IE7/8. Trying turning on gigya agin in registration settings and see what happens.

Like Create A Forum? Support me at https://www.patreon.com/vbgamer45/

Offline ine master

  • Newbie
  • *
  • Posts: 5
  • Karma: 0
    • View Profile
Re: Registering problem.
« Reply #6 on: April 08, 2011, 06:49:27 am »
Seems like it is an issue with IE7/8. Trying turning on gigya agin in registration settings and see what happens.



youre trying to fix it?, because i cant find gigya :D

Offline CreateAForum

  • Administrator
  • *****
  • Posts: 6028
  • Karma: 281
    • View Profile
Re: Registering problem.
« Reply #7 on: April 08, 2011, 01:38:30 pm »
Gigya should be under Admin -> Registration options


Still trying to figure out the error. I see a javascript error in ie8 but haven't' been able to figure it out yet.
« Last Edit: April 08, 2011, 01:41:15 pm by CreateAForum »
Like Create A Forum? Support me at https://www.patreon.com/vbgamer45/

Offline ine master

  • Newbie
  • *
  • Posts: 5
  • Karma: 0
    • View Profile
Re: Registering problem.
« Reply #8 on: April 10, 2011, 05:36:45 pm »
Gigya should be under Admin -> Registration options


Still trying to figure out the error. I see a javascript error in ie8 but haven't' been able to figure it out yet.
k, well when you have the time please fix it for me :)

 

Related Topics

  Subject / Started by Replies Last post
0 Replies
198 Views
Last post October 19, 2013, 02:42:38 pm
by marioadam98
2 Replies
527 Views
Last post March 06, 2014, 12:00:56 am
by Boss Hog
9 Replies
794 Views
Last post March 24, 2014, 03:57:12 pm
by terry
1 Replies
288 Views
Last post November 29, 2014, 05:35:18 am
by CreateAForum
2 Replies
132 Views
Last post May 09, 2015, 08:48:39 pm
by desertgirl