Author Topic: bug in my forums hierarchy line on pages  (Read 665 times)

0 Members and 0 Guests are viewing this topic.

Offline 65Wolf

  • Newbie
  • *
  • Posts: 8
  • Karma: 0
    • View Profile
bug in my forums hierarchy line on pages
« on: January 11, 2012, 04:52:28 am »
My forums:  wolfcraft.createaform.com
 
Odd thing I yesterday.  Not sure if was like that before or not.  When I go to either my portal or my main forums, it shows the hierarchy line (or whatever you call it) which is left justified just below the NavBar and  just above the top of the forums (or just above the top EzBlock in the Portal), appearing as:

 
WolfCraft Gaming Network Forum WolfCraft Gaming Network
 
This seems redundant and doesn't seem like it should be right.  If you click on either of the "WolfCraft Gaming Network" instances, they both take you to the Portal Page.  And the "Forum" link will go to the Forum Main Page.  So the second portal page is showing up between the main forum page and the category page when you continue into the forums.
 
Because then, when you go into a Forum category, it shows:
 
WolfCraft Gaming Network Forum WolfCraft Gaming Network WolfCraft Community
 
Repeating the Forum title (WolfCraft Gaming Network) again after "Forum" appears.
Maybe its just me, but it shouldn't be appearing again after the "Forum" appears when you are on the Forums, right?  And it also shows that just when I'm just in the Portal. Shouldn't it show just the first:
 
WolfCraft Gaming Network     
 
as such, on the portal page?
 
---------------------------
 
And then after I go to forums, it shouldn appear like this:
 
WolfCraft Gaming Network Forum
 
And then into the Category "WolfCraft Community", it should be:
 
WolfCraft Gaming Network Forum WolfCraft Community 
 
But it mistakely shows up as:
 
WolfCraft Gaming Network Forum WolfCraft Gaming Network WolfCraft Community
 

-------------------------------------
 
So I am confused on why it repreats the WolfCraft Gaming Network (which is the Forum Title linking to the Portal page) twice, both in front of and behind "Forum". 
 

I tried to replace the Forum Title (WolfCraft Gaming Network), in the respective Admin section, with the word "test" and that word came up in place of both the "WolfCraft Gaming Network" titles.  This is how it looked when I went to that sub-category again:
 
test Forum test WolfCraft Community Introductions
 
Any ideas where I need to look to fix this so it doesn't repeat incorrectly?  Or can you set it properly?
 
Two things I have done recently, not sure if could have affected this, are create and instal the Portal page.  As well as parked my domain, then had it reset because the subdomain I wanted did not work due to the current setup of the forums.
 
Thanks for your assistance!

Share on Facebook Share on Twitter


Offline CreateAForum

  • Administrator
  • *****
  • Posts: 6193
  • Karma: 292
    • View Profile
Re: bug in my forums hierarchy line on pages
« Reply #1 on: January 11, 2012, 05:51:02 am »
Fixed
Like Create A Forum? Support me at https://www.patreon.com/vbgamer45/

Offline 65Wolf

  • Newbie
  • *
  • Posts: 8
  • Karma: 0
    • View Profile
Re: bug in my forums hierarchy line on pages
« Reply #2 on: January 11, 2012, 02:05:04 pm »
Thank you!   8)

 

Related Topics

  Subject / Started by Replies Last post
0 Replies
597 Views
Last post August 22, 2011, 03:39:18 am
by aIURbliS
2 Replies
737 Views
Last post December 20, 2011, 08:18:13 pm
by rollerpigeon
0 Replies
1215 Views
Last post November 12, 2012, 05:21:01 am
by Libinbabu53
3 Replies
4068 Views
Last post September 28, 2013, 08:48:17 pm
by Sara50840
2 Replies
200 Views
Last post October 18, 2018, 11:01:07 pm
by guest5200