Author Topic: Forum Thread Bug  (Read 489 times)

0 Members and 0 Guests are viewing this topic.

Offline brekman

  • Newbie
  • *
  • Posts: 44
  • Karma: 1
    • View Profile
Forum Thread Bug
« on: October 11, 2012, 02:35:35 am »
Our site http://www.suzukiquadracerhq.com/index.php?action=forum
Seem for some reason certain threads modify there own links


This is what it is suppose to be [size=78%]http://www.suzukiquadracerhq.com/chassis-suspension/who-is-doing-custom-seat-covers-for-the-lt500/m[/size]


this is what is is doing on its own [size=78%]http://www.suzukiquadracerhq.com/chassis-suspension/who-is-doing-custom-seat-covers-for-the-lt500-149/m[/size]


This is starting to happen more often, is there any way to modify this, we have been looking under admin codes but there seems to be no way of changing this?

Share on Facebook Share on Twitter


Offline Andrew

  • Andrew at your service
  • Global Moderator
  • *****
  • Posts: 174
  • Karma: 11
  • Gender: Male
    • View Profile
    • The Tech Cadet Blog
Re: Forum Thread Bug
« Reply #1 on: October 11, 2012, 04:06:40 pm »
Definitely sounds like a problem with Pretty URLs and there is no way to fix this unfortunately.
Please do not PM for support. General Support FAQ | Guides Index | Code Index

Offline brekman

  • Newbie
  • *
  • Posts: 44
  • Karma: 1
    • View Profile
Re: Forum Thread Bug
« Reply #2 on: October 11, 2012, 04:14:29 pm »
Why would this happen, why would it change? how can it change?

 

Related Topics

  Subject / Started by Replies Last post
8 Replies
2145 Views
Last post September 10, 2012, 01:59:10 pm
by CreateAForum
0 Replies
291 Views
Last post February 05, 2014, 06:38:26 pm
by Komeda
2 Replies
468 Views
Last post February 26, 2014, 07:39:42 pm
by andamooka
0 Replies
83 Views
Last post August 13, 2018, 03:29:20 am
by SilverSkylos
2 Replies
91 Views
Last post November 07, 2018, 10:03:34 pm
by salty gman