Author Topic: Weird bug  (Read 1367 times)

0 Members and 0 Guests are viewing this topic.

Offline Orange

  • Newbie
  • *
  • Posts: 28
  • Karma: 0
  • Gender: Male
  • I'm an orange
  • Location: England
    • View Profile
    • Merch Bukkit
Weird bug
« on: March 10, 2013, 10:31:49 pm »
I go to the admin place and I get this on the login screen, it replaces the login button with my name:



And another bug which is really annoying is when I go to someone's account settings, it messes up automatically:



Why is this happening? Possible to fix please.
Interested in Minecraft? We've got the forum for you!
http://merchbukkit.createaforum.com

Share on Facebook Share on Twitter


Offline CreateAForum

  • Administrator
  • *****
  • Posts: 6295
  • Karma: 298
    • View Profile
Re: Weird bug
« Reply #1 on: March 10, 2013, 10:47:14 pm »
Not sure
What browser are you running?
Are yo using any browser plugins
Like Create A Forum? Support me at https://www.patreon.com/vbgamer45/

Offline Orange

  • Newbie
  • *
  • Posts: 28
  • Karma: 0
  • Gender: Male
  • I'm an orange
  • Location: England
    • View Profile
    • Merch Bukkit
Re: Weird bug
« Reply #2 on: March 10, 2013, 11:14:56 pm »
I'm using Google Chrome on my iPhone 4.
Interested in Minecraft? We've got the forum for you!
http://merchbukkit.createaforum.com

Offline CreateAForum

  • Administrator
  • *****
  • Posts: 6295
  • Karma: 298
    • View Profile
Re: Weird bug
« Reply #3 on: March 10, 2013, 11:21:47 pm »
That could be it. iPhone browser issue with chrome.
Like Create A Forum? Support me at https://www.patreon.com/vbgamer45/

Offline Orange

  • Newbie
  • *
  • Posts: 28
  • Karma: 0
  • Gender: Male
  • I'm an orange
  • Location: England
    • View Profile
    • Merch Bukkit
Re: Weird bug
« Reply #4 on: March 10, 2013, 11:24:31 pm »
Oh ok. Thanks for the help.
Interested in Minecraft? We've got the forum for you!
http://merchbukkit.createaforum.com

Offline Stephanie Smith

  • Full Member
  • ***
  • Posts: 180
  • Karma: -16
  • Gender: Female
    • View Profile
    • Hogwarts school and wizardry world RPG
Re: Weird bug
« Reply #5 on: March 27, 2013, 12:33:39 pm »
its your phone auto fill in phone settings disable it I had the same problom and that worked
« Last Edit: March 27, 2013, 03:30:35 pm by Stephanie Smith »

Offline Silver734

  • Full Member
  • ***
  • Posts: 165
  • Karma: 1
  • Gender: Female
    • View Profile
    • Fairy Tail
Re: Weird bug
« Reply #6 on: August 10, 2013, 08:15:54 pm »
it's your automatic thing, turn auto remind (email, password etc) off. i've had this problem too.
Fairytailrp.netFairytailrp.net
This forum was made with Create a Forum!! :3

 

Related Topics

  Subject / Started by Replies Last post
1 Replies
305 Views
Last post August 25, 2013, 12:06:34 am
by CreateAForum
3 Replies
598 Views
Last post August 25, 2013, 09:46:19 pm
by Silver734
2 Replies
892 Views
Last post September 10, 2013, 02:08:40 am
by aIURbliS
1 Replies
171 Views
Last post December 09, 2016, 01:26:35 am
by CreateAForum