Author Topic: To Creataforum *READ*  (Read 1649 times)

0 Members and 0 Guests are viewing this topic.

Offline Kaotikkaos

  • Newbie
  • *
  • Posts: 19
  • Karma: 0
    • View Profile
To Creataforum *READ*
« on: June 17, 2011, 02:39:40 am »
Wont let me reply to announcement so putting it here. Notice 2 erros so far, unless they have already been discussed im sorry.
1. once click reply the box is 12x longer and you have to scroll to the right to find the post button.
2. Lost my theme.


If you would like to see whats going on head over to TexasImportsToday.com


Good luck with update!

Share on Facebook Share on Twitter


Offline simply sibyl

  • Full Member
  • ***
  • Posts: 189
  • Karma: 35
    • View Profile
Re: To Creataforum *READ*
« Reply #1 on: June 17, 2011, 02:57:01 am »
Hi Kaotikkaos -  I let him know earlier about the style issue (in the Bugs Board)   Btw if it was one of the 3 styles that was posted here in the Style Board they will not work correctly with the new version.  Im going to need to take some time to go thru them and upgrade that css so they will display properly.   Thats going to take a good amount of time;  which I will not have immediately.

for #1 - a note to CreateaForum.   That issue usually happens when a forum is upgraded to 2.0 Final and is using a previous RC version of the css.  I looked at the Source code for Kaotikkaos's forum and noticed something.    The line of code for the css near the top references 2.0 Final.   But a little further down it is in there again and lists RC3.   An issue with the index.template.php maybe?    Even though the template appears to have the same issue on here and my test forum Im not seeing the same bug on either site.
« Last Edit: June 17, 2011, 02:58:53 am by simply sibyl »

Offline simply sibyl

  • Full Member
  • ***
  • Posts: 189
  • Karma: 35
    • View Profile
Re: To Creataforum *READ*
« Reply #2 on: June 17, 2011, 03:10:58 am »
Kaotikkaos -  one thought here for you.   Try clearing your browser cache totally.  It could be holding the old css version and that version of the css doesnt work well with the new version of the software.   See if that helps you with the reply box issue.

Offline Kaotikkaos

  • Newbie
  • *
  • Posts: 19
  • Karma: 0
    • View Profile
Re: To Creataforum *READ*
« Reply #3 on: June 19, 2011, 03:16:52 am »
Okay post/reply box is good. Few errors on theme but nothing major. Thanks for the help!

 

Related Topics

  Subject / Started by Replies Last post
1 Replies
218 Views
Last post May 24, 2013, 11:36:33 pm
by CreateAForum
1 Replies
228 Views
Last post July 01, 2013, 12:52:13 am
by CreateAForum
2 Replies
706 Views
Last post July 25, 2013, 10:43:35 pm
by CreateAForum
3 Replies
807 Views
Last post December 18, 2018, 10:53:35 pm
by Thirsties
0 Replies
340 Views
Last post May 18, 2019, 03:25:28 pm
by unknownph01