Author Topic: boards dont show up  (Read 1176 times)

0 Members and 0 Guests are viewing this topic.

Offline mackmanscott

  • Newbie
  • *
  • Posts: 2
  • Karma: 0
    • View Profile
boards dont show up
« on: April 23, 2017, 03:47:38 am »
i have set some boards up in admin
but when i hit home they dont show up and i cant get  to the permissions for each board

Share on Facebook Share on Twitter


Offline CreateAForum

  • Administrator
  • *****
  • Posts: 6289
  • Karma: 297
    • View Profile
Re: boards dont show up
« Reply #1 on: April 23, 2017, 03:50:13 am »
What's your board url?

Did you give permissions to each membergroup? Or when creating the board set the correct permission profiles.
Like Create A Forum? Support me at https://www.patreon.com/vbgamer45/

Offline mackmanscott

  • Newbie
  • *
  • Posts: 2
  • Karma: 0
    • View Profile
Re: boards dont show up
« Reply #2 on: April 23, 2017, 03:41:13 pm »
urhgaming.createaforum.com
i let the defaults set
it shows the general
but not the boards i added im new at this so sorry
also how do i change a members a members group ie regular
i have one just says newbie

thanks
scott

 

Related Topics

  Subject / Started by Replies Last post
2 Replies
604 Views
Last post March 12, 2012, 02:06:51 pm
by Recoil
2 Replies
2309 Views
Last post September 04, 2012, 10:45:42 pm
by Deafty
1 Replies
1071 Views
Last post November 21, 2013, 08:19:31 pm
by CreateAForum
0 Replies
380 Views
Last post February 22, 2014, 12:18:53 am
by ctryluv
6 Replies
14223 Views
Last post July 07, 2014, 08:00:19 pm
by ctryluv