Author Topic: HELP! Can't access our forum after we did a URL redirect!  (Read 340 times)

0 Members and 0 Guests are viewing this topic.

Offline skeenliside

  • Newbie
  • *
  • Posts: 4
  • Karma: 0
    • View Profile
HELP! Can't access our forum after we did a URL redirect!
« on: March 01, 2017, 03:45:07 pm »
We are currently experiencing issue with our newly created forum (buildingsmartcan.createforum.com). Here is what we are trying to achieve:
  Forum was up and running as expected before we added the following DNS redirect from one of our prefix sub-domain
  a.       http://forum.buildingsmartcanada.ca/     - this redirects to 64.79.105.131 (this works fine)
  Once we go to http://buildingsmartcan.createaforum.com/index.php   the page seems to try to resolve back to http://forum.buildingsmartcanada.ca/ >> We can't log in or access any part of our forum because it tries to access this new URL without success.
  • Is it possible to set up this dedicated IP address for our forum?

Thanks,
Susan.

Social Buttons


Offline CreateAForum

  • Administrator
  • *****
  • Posts: 4393
  • Karma: 261
    • View Profile
Fixed the url works right now.
A dedicated ip would be expensive since I am out of ip's I would need to order them from my datacenter.

Offline skeenliside

  • Newbie
  • *
  • Posts: 4
  • Karma: 0
    • View Profile
Thank you.  ;D

 

Related Topics

  Subject / Started by Replies Last post
1 Replies
807 Views
Last post July 17, 2010, 03:15:27 pm
by CreateAForum
4 Replies
181 Views
Last post January 24, 2012, 07:43:45 pm
by Admire
4 Replies
305 Views
Last post November 09, 2012, 01:57:09 am
by Beston Originals
3 Replies
1253 Views
Last post August 22, 2013, 08:35:19 pm
by CreateAForum
10 Replies
60 Views
Last post June 25, 2017, 01:34:55 am
by CreateAForum